Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: GS problem

  1. #1
    10+ Posting Member
    Join Date
    Jan 2008
    Location
    PORTUGAL
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    GS problem

    Hello!

    I'm 10NM away from CYVR 26L in the default FSX 737-800 preparing to autoland. I have the VOR locked.Just in the moment the GS is captured and I'm beggining to descent on the GS without any apparent reason the throttle increase thrust and the plane all off a sudden climbs and goes up the GS. I need to do a missed approach.

    What could be happening? I'm lost, please help,

    Regards
    Abrupto

  2. #2
    500+ This must be a daytime job autocadplease's Avatar
    Join Date
    Jan 2008
    Location
    British Columbia, Canada
    Posts
    521
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: GS problem

    I know that approach well. Can you give some more detail of how you fly the approach and what is your aircraft configuration when this happens (do you have your flap and gear down?).
    Grant D.
    Nelson,B.C. Canada
    Win7 32bit, FSX, PM Boeing, TH2GO, GEX, VoxATC

  3. #3
    10+ Posting Member
    Join Date
    Jan 2008
    Location
    PORTUGAL
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: GS problem

    Quote Originally Posted by autocadplease View Post
    I know that approach well. Can you give some more detail of how you fly the approach and what is your aircraft configuration when this happens (do you have your flap and gear down?).
    Tank you for your help. So I'm flying runway heading 259 10nm from touchdown at 160kt flaps 15 and gear down. The VOR is locked and APP is engaged. As I discribe as soon as the G/S is captured the throttle increase thrust and the plane all off a sudden climbs and goes up the GS.

    I use the default FSX 737-800 with PM but the same problem happens with PMDG 737-800 . I think the problem is the PM configuration but where?

    Regards
    Abrupto

  4. #4
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Oct 2007
    Location
    france
    Posts
    9
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: GS problem

    Hello,

    I think this is a well kown issue with fsX+PM

    Check here: http://www.mycockpit.org/forums/showthread.php?t=10760
    you will find some interesting informations.

    I can't find a post where someone suggest to add +5 or +10kt when intecepting the glide, this create a pitch nose down moment and helps to intercept the glide.
    Since I do this, it seems to work well.

    regards

    Guillaume.

  5. #5
    75+ Posting Member
    Join Date
    Nov 2005
    Location
    Helsinki - Finland
    Posts
    151
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: GS problem

    Hello, this can happen sometimes. I noticed with PM airbus type, that
    I must have flaps 1 on, appr , ap1 and ap2 active when approaching gs
    treshold (point where aircraft dives to ils path). I also noticed that I want to
    put ILS navdata to MCDU radio page even if MCDU puts those automatically.
    Without this I do not see correct RWY hdg in MCDU radio page. Those digits turns
    bigger also when I enter those by myself?
    I really do hope this can be fixed in the future.

  6. #6
    10+ Posting Member
    Join Date
    Jan 2008
    Location
    PORTUGAL
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: GS problem

    Quote Originally Posted by yome View Post
    Hello,

    I think this is a well kown issue with fsX+PM

    Check here: http://www.mycockpit.org/forums/showthread.php?t=10760
    you will find some interesting informations.

    I can't find a post where someone suggest to add +5 or +10kt when intecepting the glide, this create a pitch nose down moment and helps to intercept the glide.
    Since I do this, it seems to work well.

    regards

    Guillaume.
    Hello,

    does someone know if there is already a solution for this?

    Thank you,
    Abrupto

  7. #7
    25+ Posting Member



    Join Date
    Nov 2005
    Location
    Bang Lamung/Thailand
    Posts
    46
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: GS problem

    Seems not.

    However, I find that an approach stabilized at an altitude below the ILS and a reasonable speed (around 160 - 170 kts for my airbii), as well as an intercept angle of < 30 degrees helps a lot to achieve proper GS capture in about 80 - 90 % of my cases. Not very realistic of course. I still watch the difference between the two indicators (GS and PM dot in the airbus case) like an eagle to be ready when it does not intercept the GS.
    Erhard in Thailand

  8. #8
    75+ Posting Member
    Join Date
    Nov 2005
    Location
    Helsinki - Finland
    Posts
    151
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: GS problem

    This is a strange problem. For me with my A320/19 I have not seen any typical situation when I overshoot GS or not. It just happens sometimes with same approaches and RWYs.
    What I noticed, that when I'm about to GS dive, this happens:
    First HDG loc captures. This is allways ok. soon the magenta diamond starts to move down. If the magenta circle (yoyo) does
    not follow soon, I'll get missed GS dive. This yoyo allways comes down, but if the diamond has passed horizontal line much before,
    the aircraft is too high during final, so I miss the RWY.
    I believe this has to do with different informations of altitudes. FS thinks something and PM is thinking something. What about weather settings , fsuipc settings , 3party program settings?

  9. #9
    25+ Posting Member



    Join Date
    Nov 2005
    Location
    Bang Lamung/Thailand
    Posts
    46
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: GS problem

    Yep, thats the way it goes. Yesterday the magenta yoyo did not catch up with the diamond in 3 approaches out of 4.

    The situation cannot be replicated, sometime it works, sometime it does not at the same airport with the same approach.....

    I usually switch to a LOC approach and control the V/S manually until I switch off the AP.
    Erhard in Thailand

  10. #10
    75+ Posting Member Hans Krohn's Avatar
    Join Date
    Dec 2006
    Location
    Belgrade
    Posts
    120
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: GS problem

    Hi guys,

    I have encountered the same problem many times, and when it happened it drove me nuts!

    The solution that seems to work for me is to intercept the GS at the the speed the CDU -> Index ->Approach Page gives me for flaps setting 25 or 30. That is usually way below the 160 0r 170 ktn mentioned earlier in this thread, but more in the 120 to 130 kts range. This seems to give the PM software more time to do it's thing. As a result my descents work very well lately (all the way down to touchdown if autoland is engaged).

    Hope this helps!

    Regards, Hans


    My cockpit project:
    www.hanskrohn.com

Page 1 of 2 12 LastLast

Similar Threads

  1. MCP Problem
    By Norbert Woeller in forum PM Boing MCP
    Replies: 11
    Last Post: 11-29-2010, 11:15 AM
  2. Ias Problem
    By AchillesP in forum PM General Q & A
    Replies: 7
    Last Post: 07-16-2008, 02:25 PM
  3. PM FCU Problem
    By imported_darrens in forum FS2Phidget Users
    Replies: 14
    Last Post: 11-09-2005, 07:59 AM
  4. Problem with 3.0.9
    By Chris97b in forum FS2Phidget Users
    Replies: 3
    Last Post: 05-28-2005, 07:10 PM