Page 1 of 14 1234511 ... LastLast
Results 1 to 10 of 135

Thread: A320 FMGS B53

  1. #1
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,656
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    A320 FMGS B53

    Hello everyone,New version 53.0 is out. Use the updater or download from here:http://www.jeehell.org/A320FMGS_B53.1.0.exeWhat's new in B53.0:-Added Prepar3D V5.0 support-Enhanced landing gear system logic-Reworked some ECAM failures-ENG anti ice effect on each engine individually-fixed EIS2 EPR transient indicator bug-fixed some navdata issues on some SIDs-added L.DEV display on PFD when SID RNP33°, roll handling above 33° of bank)-added EQUITIME POINT function in MCDU-fixed some ATHR issue when transiotionning from CLB to ALT(*)-fixed some SEC FPLN issues-work on EIS displays performance (should use less CPU/GPU)-fixed some pressurization issues in descentFor P3D V4 and V5 :I now use the add-on.xml method, in your "documents\Prepar3D v5 Add-ons" folder.You may need to manually edit some config files in C:\Users\your_user\AppData\Roaming\Lockheed Martin\Prepar3D v5 to remove any entry relative to my software:simobjects.cfgeffects.cfgdll.xml

  2. Thanks Beaufort thanked for this post
  3. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,656
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B53

    sorry it seems the forum paging is broken...

  4. #3
    500+ This must be a daytime job



    Join Date
    Jan 2007
    Location
    NEW ZEALAND
    Posts
    939
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B53

    Big thanks JL and hope you are well and keep so.
    Les

  5. #4
    300+ Forum Addict
    Join Date
    Sep 2010
    Location
    LGTS
    Posts
    424
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B53

    Thank you JL for one more update!! 2+1 issues from me: 1) ISIS looks strange, I think blue and brown colors extend beyond their limits. 2) Can't see the progress of %N2 during eng start. 3) And this old: EPR IDLE is still too high: 1.065 on ground (No AntiIce, QNH 1011) and about 1.100-1.160 on air. Regards
    Attached Images Attached Images

  6. #5
    25+ Posting Member



    Join Date
    Dec 2012
    Location
    Switzerland
    Posts
    61
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B53

    Thank you, JL, for the update

    Unfortunately, I have an issue with the “FDS Legacy Module” now. I’m using the FDS Module (and Skalarki I/O) on a networked PC for the Overhead I/O’s. I'm executing the following actions after I started the software (cold and dark):
    - BAT1 ON
    - BAT2 ON
    - APU MASTER ON

    Unfortunately, none of the LED's on the Overhead Panal switches on/off accordingly. I see the LED's in action on the OVHDVisual. And I can also see that the LED's receive the status ON (see extract of log below). So the inputs of the FDS Module are working.
    -- LOG start --
    ...
    *15:11:48* JeeHell_IIT:LED:-176 State:621
    *15:11:48* JeeHell_IIT:LED:-176 State:7
    *15:11:48* JeeHell_IIT:LED:-176 State:621
    *15:11:48* JeeHell_IIT:Card type: 32E2
    *15:11:48* JeeHell_IIT:SW action:2 - BAT1 on
    *15:11:48* JeeHell_IIT:LED:-176 State:7
    *15:11:48* JeeHell_IIT:LED:-176 State:621
    *15:11:48* JeeHell_IIT:LED:-176 State:7
    *15:11:48* JeeHell_IIT:LED:-176 State:621
    *15:11:48* JeeHell_IIT:LED:-176 State:7
    *15:11:48* JeeHell_IIT:LED:-176 State:621
    *15:11:48* JeeHell_IIT:LED:94 State:1 - BAT2 OFF to 'on'
    *15:11:48* JeeHell_IIT:LED:213 State:1
    *15:11:48* JeeHell_IIT:LED:221 State:1
    *15:11:48* JeeHell_IIT:LED:158 State:1
    *15:11:48* JeeHell_IIT:LED:17 State:1
    *15:11:48* JeeHell_IIT:LED:19 State:1
    *15:11:48* JeeHell_IIT:LED:105 State:1
    *15:11:48* JeeHell_IIT:LED:-176 State:7
    *15:11:48* JeeHell_IIT:LED:-176 State:621
    *15:11:48* JeeHell_IIT:LED:588 State:1
    *15:11:48* JeeHell_IIT:LED:-176 State:7
    *15:11:48* JeeHell_IIT:LED:-176 State:621
    *15:11:48* JeeHell_IIT:LED:-176 State:7
    ...
    -- LOG end --

    The behavior of the FDS Module is different, when I switch on the external power 1st. So I enable "EXT PWR" on the P3D -> the LED AVAIL is on:
    - Apply external power by pressing the EXT PWR switch
    - The following LEDs are on (on OVHDVisual and in the panel): BAT1 OFF, BAT2 OFF, and the 6 TK/PUMP OFF LED as expected and some other 'FAULT'
    - BAT1 ON
    - BAT1 OFF LED is off
    - BAT2 ON
    - BAT" OFF LED is off
    - APU MASTER ON
    - APU ON LED is ON

    The LED's are working correct if the "external power" is applied. If I switch the EXT PWR off, the LED's don't work anymore as described initially.

    And I didn't apply any other changes other than the software update (installed over existing installation).

    Please, can you give me some advice what I have to change? Thank you
    Adrian

    Note: I do have the LOG but I don't know how to attache a file here.

  7. #6
    150+ Forum Groupie
    Join Date
    Aug 2013
    Location
    eddn
    Posts
    210
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B53

    Hallo Jeehell,Is the new CockpitConcept.dll and the fix for the passenger Oxygen "Sys On LED" included in the update?CheersFlorian

  8. #7
    150+ Forum Groupie


    Miatanet's Avatar
    Join Date
    Dec 2011
    Location
    Switzerland
    Posts
    206
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B53

    Hi Jeehellthank you for the update, but my EWD Module (EIS.exe) is having some problems. It hangs up my system. going back to former version all fine, but it gets no data. Did you change something in the EWD module?Best regardsStefan
    Attached Images Attached Images

  9. #8
    25+ Posting Member
    Join Date
    Nov 2015
    Location
    Spain
    Posts
    45
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B53

    Hi. With version B53 and P3D V3.4, both the PFD and the ND connect to me, but after 5 seconds they stop responding.I have only installed the update and re-created the NAVs.Because it can be?Thank you

  10. #9
    10+ Posting Member
    Join Date
    Nov 2019
    Location
    Coburg
    Posts
    17
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B53

    Hi Jean Luc and all others. I Install V53.0.1 in p3dv5.Both Pfd looks strange - is this correct?Greetings and thanks for your work
    Attached Images Attached Images

  11. #10
    25+ Posting Member
    Join Date
    Jul 2016
    Location
    Hamburg
    Posts
    39
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B53

    same here, problem with PFD after updating with 53.0.1

Page 1 of 14 1234511 ... LastLast