Results 1 to 5 of 5
  1. #1
    null null

    MCDU not recognized


    i have the following setup:

    1 Computer (Phoenix) with FS2004, the FS9 Directory and the Flightplan
    directory are shared.
    1Computer (Eagle) with the Captains Screen.
    1 Computer (Hawk) with the Engines Screen
    1 Computer (Chickadee) with the FCU and MCDU

    I started all computers with WideFS and the PM parts.
    Then, on the Computer with the MCDU, i followed the steps in the manual to
    create the Netdir folder on the FS2004 PC.
    I restarted the MCDU and went back to Maintenance.
    There it showed the new Netdir:
    Then i ran pmFileCheck in the pmMCDU Folder.
    The MCDU was not found.

    I tried pasting the NetDir line into the other cfg files and such, but to

    Is this a known issue, and what can i do to find the error i made?
    Sorry if i'm a pain in the arse, but i guess you can imagine the
    after looking forward to finally use PM.

    with best regards, Peter

    Here the report from pmFilecheck (MCDU was started during the test):

    pmFileCheck Build 23
    Opening Connections

    Local Path: D:\pmMCDU

    Checking Computer and User Name
    Local Computer Name: CHICKADEE
    Local User Name: SimNet

    FSUIPC/WideFS found!
    FSUIPC Version 3.411
    WideServer Version 6.41

    OK - GC Detected
    GC Build 232

    FAIL - FMC Not Detected (CDU or MCDU)

    OK - A/P Detected (MCP or FCU)
    A/P Build 200

    Checking FS Path
    OK - Reported FS Path \\PHOENIX\MSFS\

    Trying to access FS Path
    OK - Read access to FS Path
    OK - Read/Write access to FS Path
    OK - Read/Write access to FS Path

    Looking for NETDIR from CDU
    FAIL - Can't check NETDIR path, CDU/MCDU is not running
    > Please run the CDU/MCDU for this test

    Checking FSPLANS Path (To Load/Save FS Flightplans)
    OK - Read/Write access to FSPLANS Shared Folder
    12 File(s) found in FSPLANS, last date is 13.11.2004 22:23:50

    Closing Everything

    13.11.2004 22:33:38

  2. #2
    null null

    Re: MCDU not recognized

    there is another piece of info that might help identifying the problem:

    when i use the sim and everything beside the MCDU is started....all is
    When i then start the MCDU the engine data and such is still displayed, but
    the screen with the artificial horizont on the PFD goes blank.
    I run pmFileCheck and see that the FS Path is partially cut off at the end.
    Maybe thats a pointer towards the problem.

    best wishes, Peter

  3. #3
    Katy Pluta

    Re: MCDU not recognized

    Did you check the NOTAMS page? It has the latest information for
    sharing, I guess you are using XP Pro, create the netdir share as
    mentioned in the NOTAMS...

    All the Best
    Katy Pluta

  4. #4
    null null

    Re: MCDU not recognized

    Hello Katy,

    i read the part about sharing and did the following:

    Started the computer with the CDU in Safe Mode (its Windows XP Home, and
    this is the only way to get to the full access to share settings) and made
    sure everyone has full access to the Netdir as it is mentionend, contrary
    the manual, to put it there.
    Rebooted, and from an other computer wrote a file, changed it, and then
    deleted it.
    This worked fine.
    Next part was to delete the pmdata folder and pmnetdir.txt from the FS9
    folder on Phoenix.
    I started the CDU on Chickadee and told it to use the local computer.
    (Btw. it insisted on "\\chickadee\c\pmmcdu\netdir)
    It wrote the pmnetdir file to the FS9 Folder on Phoenix, which points to
    Chickadee share.
    Then i restarted the CDU, and verified that the Netdir path is still the
    same, it is.
    I run pmFileCheck and the problem is still the same, the CDU is not
    recognized and it says it can't check the netdir path.

    Beside the FSPLANS share, which the manual mentions explicitly, do the
    shares need certain names ?
    The CDU inisisted on that c\pmmcdu..., which is no problem.
    The FS Path was corrected by myself in the registry, so it is a UNC path,
    and recognized by PM, and the CDU is able to write the files in there.
    Also the FCU on the same computer works fine, i can use it to steer the

    I followed the manual and find no logical reason for it to not recognize
    I saw that Norbert Woeller had a similar problem but i can only see the
    post of his where he says it does work now, and not the steps how he got
    After spending most of the last night and this morning with the problem i
    start to be disappointed, since for me usually software is the most easy
    part of projects.
    (I am doing support for DMS systems for a living.)
    If needed i can set a computer up during the week, so a technician can
    via remote desktop and connect to all four systems.

    Please let me know what the next steps are to solve this problem.
    Oh, btw. where are you located ?
    Cuz i saw your post was made at 3:57 AM my time.

    best wishes, Peter

    "Katy Pluta" schrieb im Newsbeitrag
    > Did you check the NOTAMS page? It has the latest information for
    > sharing, I guess you are using XP Pro, create the netdir share as
    > mentioned in the NOTAMS...
    > ---
    > All the Best
    > Katy Pluta

  5. #5
    null null

    Re: MCDU not recognized

    Hello Katy,

    i tried different things and found the solution:

    In the manual there is always shown to make a fileshare on the cdu
    After i made a second fileshare with full access directly to the netdir
    directory on the computer that runs the cdu it finally got recognized and
    all components find the netdir.
    I tested everything with a short hop from vienna to munich.
    It's a great piece of software you guys and ladies made !
    Sorry if i caused trouble, but it was the inaccurate manual.

    i wish you always three greens, Peter

Similar Threads

  1. OC USBKeys card not recognized in windows 7
    By Jasmckee in forum I/O Interfacing Hardware and Software
    Replies: 29
    Last Post: 10-13-2010, 03:56 AM
  2. 8' LCD for MCDU
    By Baillet Jean-Jacques in forum PM General Q & A
    Replies: 2
    Last Post: 02-12-2010, 04:46 PM
  3. USB Outputs not recognized - Please Help
    By XOrionFE in forum OpenCockpits General Discussion
    Replies: 1
    Last Post: 12-14-2008, 04:16 PM
  4. Fds Mcdu + Pm Mcdu
    By pdpo in forum PM General Q & A
    Replies: 3
    Last Post: 01-16-2008, 04:40 AM