Results 1 to 3 of 3
  1. #1
    Tom Stian Bjerk
    Guest

    tcas sound is gone

    After I installed the lates GC build it seams that the tcas alert sound wont

    work anymore..

    Have tried the "stable" version of pmsound and the 55d version without any
    luck.

    But with the build 432 of the GC the sound works again.

    Best Regards
    Tom Stian Bjerk


  2. #2
    Enrico Schiratti
    Guest

    Re: tcas sound is gone

    Yes, because I am switching to TCAS II in the next couple of
    builds.


    "Tom Stian Bjerk" wrote in message
    news:382684.76830@wb.onvix.com...
    > After I installed the lates GC build it seams that the
    > tcas alert sound wont
    >
    > work anymore..
    >
    > Have tried the "stable" version of pmsound and the 55d
    > version without any
    > luck.
    >
    > But with the build 432 of the GC the sound works again.
    >
    > Best Regards
    > Tom Stian Bjerk
    >



  3. #3
    John Ebbers
    Guest

    Re: tcas sound is gone

    Just made a flight via the IVAO network, and see there what happens, A new
    TCAS system in de GC.
    first a orange round, and later on a red block with 'TRAFFIC' in de ND
    display.

    Great job Enrico, realy realistic, our compliments. Keep on going.

    regards
    Bart & John


Similar Threads

  1. X-Plane Thunder Sound addon sound pack
    By Padraig in forum General X-Plane (Laminar Research)
    Replies: 4
    Last Post: 12-12-2009, 06:24 AM
  2. SIOC SOUND: How to make a looping sound?
    By stabell in forum OpenCockpits General Discussion
    Replies: 3
    Last Post: 10-29-2008, 07:27 PM
  3. TCAS on PM
    By JWS in forum PM General Q & A
    Replies: 5
    Last Post: 02-17-2008, 02:21 PM
  4. About TCAS in GC
    By Eddie Armaos in forum PM General Q & A
    Replies: 20
    Last Post: 01-24-2006, 06:48 AM
  5. TCAS
    By David Rabiner in forum PM General Q & A
    Replies: 0
    Last Post: 02-01-2005, 12:45 PM