Results 1 to 2 of 2
  1. #1
    null null
    Guest

    Frustrating problem...MCDU... help!!!

    Strangest problem, and I can't seem to solve it. Had no problems with this
    before, worked flawless until a few days ago.

    I enter a ROUTE, or Enter e.g. /KATL etc...... almost immediately
    afterwards, MOSTLY my PFD/ND and some times the ECAM freezes, and then goes
    into MAJOR stuttering with long pauses.

    If I turn off (quit) MCDU program, all is well again.

    I couldn't tell you what I did to cause this. I've retraced my steps over
    and over again... no luck.... I've placed the NETDIR in several different
    places, I've reinstalled the MCDU (start fresh). It still doesn't make a
    difference. I've got to be overlooking something....

    I hope this sounds familiar to someone

    Matt O.


  2. #2
    Enrico Schiratti
    Guest

    Re: Frustrating problem...MCDU... help!!!

    Hi,

    could you check the MCDU file? It may be that it is creating a *huge* file
    for some reason.

    Do you enter a cruise altitude as well? What about performance data?

    Ciao

    Enrico

    "Matt Olieman" wrote in message
    news:280483.55748@wb.onvix.com...
    > Strangest problem, and I can't seem to solve it. Had no problems with
    > this
    > before, worked flawless until a few days ago.
    >
    > I enter a ROUTE, or Enter e.g. /KATL etc...... almost immediately
    > afterwards, MOSTLY my PFD/ND and some times the ECAM freezes, and then
    > goes
    > into MAJOR stuttering with long pauses.
    >
    > If I turn off (quit) MCDU program, all is well again.
    >
    > I couldn't tell you what I did to cause this. I've retraced my steps

    over
    > and over again... no luck.... I've placed the NETDIR in several
    > different
    > places, I've reinstalled the MCDU (start fresh). It still doesn't make a
    > difference. I've got to be overlooking something....
    >
    > I hope this sounds familiar to someone
    >
    > Matt O.
    >



Similar Threads

  1. 8' LCD for MCDU
    By Baillet Jean-Jacques in forum PM General Q & A
    Replies: 2
    Last Post: 02-12-2010, 03:46 PM
  2. Frustrating issue using dual videocards.
    By capetonian in forum Computer Hardware Setup
    Replies: 3
    Last Post: 12-16-2009, 05:21 AM
  3. Problem tuning ILS in A320 MCDU
    By ryanf in forum PM General Q & A
    Replies: 3
    Last Post: 02-23-2009, 04:50 AM
  4. mcdu holding problem
    By bindook in forum PM General Q & A
    Replies: 4
    Last Post: 10-04-2007, 08:58 AM