Results 1 to 3 of 3
  1. #1
    10+ Posting Member
    Join Date
    May 2016
    Location
    Cologne, Germany
    Posts
    22
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Cold & Dark Start Up Procedure

    Hi everybody,


    I'm very new to the Jeehell FMGS Tool. So far I really like it! Thanks for all the effort which has been put into this software.
    Currently I'm struggeling with the cold & dark modus. Is there a tutorial on how to start the engines etc? I have tried a few tutorial already, but the engines start up for a few seconds and then shut down again. Would be really great if somebody could help me with that!

    Thanks a lot.

    Martin

  2. #2
    25+ Posting Member
    Join Date
    Jul 2015
    Location
    Germany/Saxony/EDCJ
    Posts
    58
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cold & Dark Start Up Procedure

    Hi Martin,
    normally two things: electricity and fuel are needed.
    So depending on your situation on ground you have setup your proper electricity source: BAT or EXT PWR.
    Then you have enable the fuel flow on the OVHD for APU and the both engines. Then start the APU and after availability enable the the APU bleed.
    Then set on the pedestal the engine mode selecter to IGN START (Ignition) and start engine 2 !!!! after stable speed on N2 start engine 1. If is there also N2 stable you can turn the engine selector to NORM.

    Is your APU running stable in Bleed mode? What's showing the ECAM especially the APU and Engine Pages?

    best regards
    Frank

  3. #3
    10+ Posting Member
    Join Date
    May 2016
    Location
    Cologne, Germany
    Posts
    22
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cold & Dark Start Up Procedure

    Hi Frank, thanks a lot for your explanation and help. It is working. Sometimes I still have an error and makes it unable to start the APU. I have to restart the server and then it is working again.
    Best regards
    Martin