Results 1 to 4 of 4
  1. #1
    75+ Posting Member
    Join Date
    Dec 2013
    Location
    Germany
    Posts
    114
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    No input into FS

    Hi there,

    I have a strange problem: Since some time my FSX do not respond to the inputs like Thrust, Joystick or Rudder. So in FD I can see that the inputs are there but on the ECAM Flight Control Page there is nothing.
    Same with the THR. I can see the points moving but the engine do nothing. The detents are known because there is an alert when I am in MCT or TOGA. The staingh is that all works if I give power with F3 or F4.

    My last steps: I installed FlyTampa Vienna -> I do not belive that this is the problem.
    I copied the effect into the effect folder -> Maybe but unlikly
    I cutted the connection of one Joystick and reconnected after there was an USB Stick on. -> I belive here is the problem.

    What I tried: I setted up all analoge axis. I installed on all Computers JL new. I updated to the latest version. I reset the Joystick in FSX and deleted all coordination. As well in FSUIPC.

    Is there something wrong? I have done a short clip that you can understand what I mean: https://www.dropbox.com/s/d35zmae73l...92222.mp4?dl=0

    Thanks for all answers!!!
    Please also say if you need further information.

    Regards,
    Niklas

  2. #2
    25+ Posting Member
    Join Date
    Mar 2015
    Location
    Deutschland
    Posts
    48
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: No input into FS

    Did you solve this?
    Having the same issue for some reason...

  3. #3
    75+ Posting Member
    Join Date
    Dec 2013
    Location
    Germany
    Posts
    114
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: No input into FS

    Hi.

    Well I "solved" it with an reinstallation of Windows with all its components.

  4. #4
    25+ Posting Member
    Join Date
    Mar 2015
    Location
    Deutschland
    Posts
    48
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: No input into FS

    Yeah I found out what happened:
    In the AP/FBW window for some reason no model was selected. I selected PA A320, klicked "Reload Coefficients" and it worked again.