Results 1 to 5 of 5
  1. #1
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    East Yorkshire UK
    Posts
    204
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Latest puzzle, two steps forward, one back

    Having run FMGS on a couple of PC's for a few weeks successfully I decided to try a progressive migration into my sim. I know I can only go so far without changing some interface cards so I need to be able to keep the sim running on its existing AST software.
    Loaded FMGS fine and as my windscreens are two 47" screens I had plenty of room to lay out all of the displays. First problem was that I could not start engines however tracked this down to the fact that when FS loads it also loads the AST server which stops the engine start until right conditions are satisfied. I stopped the AST server and then started and flew around but using the keyboard plus an external throttle is a bit of a pain. Next step is to map some displays onto other screens and PC's.
    I then lit up my sim on the existing AST software for the regular Sunday online flight and I ran into two problems, the first was no sound but that was easily fixed; loading the latest FMGS also updated the JH A320 which I use in the sim anyway as it's the best model I have found so far. I copied back in my sound files and that was OK. The next problem is a bit more difficult, I found that my simconnect had become simdisconnect and I could not get online with squawkbox and my weather would not work. I worked back through the files and found changes to the dll.xml file. I have to write some custom lines into that to get P3D to work with Squawkbox and Active Sky and some lines had disappeared.
    I am wondering whether starting FMGS is causing this, I know that three extra options appear in the add on modules under FSUIPC and I wondered whether FMGC is using dll.xml to create these and whether this can be the cause.
    I have got the sim back OK by reloading the original files but am reluctant to start FMGS unless it changes them again. Anyone come across this problem?
    Barry
    www.a320sim.com

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,426
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Latest puzzle, two steps forward, one back

    Hi Barry,

    The simconnect issue will hapen only during installation of my software, as it then changes some of the xml files indeed. I'll try to improve the way it works so that it does nit override the other application settings.
    So you can run the FMGS soft again. It should either work or at wosre do nothing...

    I'll loo at that next week, I am away until then...

    Regards,
    JL

  3. #3
    300+ Forum Addict


    brianwilliamson's Avatar
    Join Date
    Oct 2005
    Location
    Gold Coast-AUSTRALIA
    Posts
    436
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Latest puzzle, two steps forward, one back

    I seem to be having troubles with Hardwareconnect, as I started up my previous version of FMGS and it did an upgrade to V34, which I did not know about as I had been overseas. Then discovered that I needed to do a complete re-install, so did so. Then discovered I had to re-do the controls as well as the screens etc.

    All was done, but I am unable to get the connection to the overhead to work, so no batteries. Do have all the buttons and leds saved ok.
    Just wondering if you had this problem Barry?


    Cheers...............Brian W.

  4. #4
    300+ Forum Addict


    brianwilliamson's Avatar
    Join Date
    Oct 2005
    Location
    Gold Coast-AUSTRALIA
    Posts
    436
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Latest puzzle, two steps forward, one back

    Just found the problem.........................Hidden behind another popup on the main FSX window, which is 9 meters wide, was a faulty cfg for the controls.

    Very difficult setting up programs with such a big screen from inside a cockpit !!

    So re-did the controls and away we went.



    Regards............Brian W.

  5. #5
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    East Yorkshire UK
    Posts
    204
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Latest puzzle, two steps forward, one back

    Brian
    i am nowhere near as far on as you, I know that some of my hardware will not connect so my testing so far is restricted. Getting JH to work in my sim without losing the function of my existing setup is the game at the moment.
    The big screen in the sim is a stepup from using the laptop, acres of space for the graphic panels and still enough view to fly!
    All good fun!
    Barry