Results 1 to 3 of 3
  1. #1
    300+ Forum Addict


    tiburon's Avatar
    Join Date
    May 2007
    Location
    Amsterdam
    Posts
    353
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Undocked windows on 2nd monitor

    Hi,

    Lately I'm having this problem : When I undock my CDU's (PMDG 737NGX) and drag them to a 2nd monitor they stop updating when pressing a key (nothing shows on the CDU) When I drag them back to the main monitor I can see that they in fact show the input I just made. When I try to resize them they go black. The same for the lower EICAS.
    I've flown in this configuration for years without any problems. I did install some new programs and airports but after uninstalling them and rebuilding the .cfg file I still have this problem. I checked the resolution and color depth in the settings and checked the .cfg file for old graphics entries.
    I hope someone here has an idea otherwise I have to do a full reinstall, something which I'm not looking forward to.

    Martin

  2. #2
    25+ Posting Member
    Join Date
    Nov 2012
    Location
    Argentina
    Posts
    42
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Undocked windows on 2nd monitor

    Hi,
    If you are using ENB Series or similar that's a possible cause.


    BTW, are you suffering FPS loss when dragging windows to the 2nd display?

    Please feel free to comment

    http://www.mycockpit.org/forums/showthread.php?t=27619

  3. #3
    300+ Forum Addict Shawn's Avatar
    Join Date
    Mar 2008
    Location
    Kamloops, British Columbia
    Posts
    443
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Undocked windows on 2nd monitor

    This is a stretch and poorly explained but have you changed the screen font size in your main computer settings? I had this happen accidentally and it resulted in some weird issues with gauges I was using. Like I said its a long shot but this place seems pretty quiet these days so....

    shawn.