Results 1 to 5 of 5
  1. #1
    500+ This must be a daytime job Jim NZ's Avatar
    Join Date
    Dec 2005
    Location
    New Zealand
    Posts
    764
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Cant get into the Arduino & Link2fs sub-forums

    After the last update ??? this link now wont work ,,,,

    http://www.mycockpit.org/forums/foru...ds-amp-Link2FS

    which is the main header for the "Arduino & Link2fs" sub-forums.

    If you are in the main forums listing ,,, and you scroll down to our Arduino banner ,, click on it ,, you get a error message saying ,,,

    "Invalid Forum specified. If you followed a valid link, please notify the administrator"

    So something has changed.

    Once some-one gets in (via a "lastest posts" etc it works OK moving around inside our forums ,, so everything is there OK ,, it's just that banner (or an internal link from it) in the main forums listing that has gone sick.

    Hope you can fix it ,,, Thanks ,,, Jim

    Same on Firefox or IE
    Last edited by Jim NZ; 08-10-2012 at 06:09 AM.
    www.jimspage.co.nz/intro.htm
    All this and Liz still loves me ! !

  2. #2
    25+ Posting Member
    Join Date
    Aug 2012
    Location
    Argentina
    Posts
    32
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cant get into the Arduino & Link2fs sub-forums

    this has been resolved

  3. #3
    500+ This must be a daytime job Jim NZ's Avatar
    Join Date
    Dec 2005
    Location
    New Zealand
    Posts
    764
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cant get into the Arduino & Link2fs sub-forums

    Thanks Cloferba ,, it works now.

    Just a point though ,, the actual wording of the link is different and a lot of the Guys would have saved that as a "landing spot" when they come to the forums and I have that link i about 4 or 5 places in my website.
    Any chance of changing the wording of the link to what it was ???

    No big problem if not ,, the Guys will just have to get used to it and I'll change all my links.

    Thanks for your help ,,, Jim
    www.jimspage.co.nz/intro.htm
    All this and Liz still loves me ! !

  4. #4
    25+ Posting Member
    Join Date
    Aug 2012
    Location
    Argentina
    Posts
    32
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cant get into the Arduino & Link2fs sub-forums

    No Jim, because we have changed the url format to have a better SEO

  5. #5
    500+ This must be a daytime job Jim NZ's Avatar
    Join Date
    Dec 2005
    Location
    New Zealand
    Posts
    764
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cant get into the Arduino & Link2fs sub-forums

    No problem Cloferba ,,, Thanks for what you've done.
    Cheers ,,, Jim
    www.jimspage.co.nz/intro.htm
    All this and Liz still loves me ! !