Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    25+ Posting Member



    Join Date
    Nov 2009
    Location
    Germany
    Posts
    60
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    Hello,

    i just got my first cards from OC. Installed everything correctly and the first time SIOC started good and all my cards where shown. SIOC Status running.

    After closing SIOC and restart i get this Error message as in the topis title. I searched many forums but there was no solution. I tried

    - restart SIOC
    - reinstalling SIOC
    - copy IO.DLL to windows/system32 etc....

    I think, this is a driver issue as i do not et this error message when i change in configsiocini.exe the lpt checkbox to none.

    Does have anybody some input for me in this issue. It is very frustrating after waiting so long for the package to arrive from spain and now the software let´s me down.

    My system is WIN7 64bit

    Regards
    Andy

  2. #2
    10+ Posting Member maussuam's Avatar
    Join Date
    Feb 2010
    Location
    Berlin
    Posts
    23
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    Hi Andy
    Is your IO.sys driver perhaps an unsigned driver? I tried to install tileproxy on my WIN7 64bit system, which was not easy, because Windows refused to load and run the unsigned driver. Perhaps that will help: http://www.raymond.cc/blog/archives/...ta-64-bit-x64/
    Regards
    Bastian

  3. #3
    New Member
    Join Date
    Feb 2007
    Location
    Brazil
    Posts
    5
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    My system and my issue are the same.
    I tried the suggestion from Bastian but unfortunaly doesn't works for me.
    Regards,
    Mauricio

    Quote Originally Posted by Masterploxis View Post
    Hello,

    i just got my first cards from OC. Installed everything correctly and the first time SIOC started good and all my cards where shown. SIOC Status running.

    After closing SIOC and restart i get this Error message as in the topis title. I searched many forums but there was no solution. I tried

    - restart SIOC
    - reinstalling SIOC
    - copy IO.DLL to windows/system32 etc....

    I think, this is a driver issue as i do not et this error message when i change in configsiocini.exe the lpt checkbox to none.

    Does have anybody some input for me in this issue. It is very frustrating after waiting so long for the package to arrive from spain and now the software let´s me down.

    My system is WIN7 64bit

    Regards
    Andy

  4. #4
    25+ Posting Member



    Join Date
    Nov 2009
    Location
    Germany
    Posts
    60
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    Hello,

    i also tried the suggestion form Bastian without success. But i received big help today from german OC forum and did edit the sioc.ini file:

    we changed the entry IOCARD_LPT=YES to
    IOCARD_LPT=NO and the problem is gone. At least in SIOC. If i open controlador - he message is the same but controlador works anyway.


    Regards
    Andy

  5. #5
    New Member
    Join Date
    May 2011
    Location
    Finland
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    It seems that I am suffering from quite similar problems.
    When trying to run controlador.exe I get the error message

    Unable to start the IO.SYS service. Error code = 1275

    Clicking "start" in controlador yields "privileged instruction"

    My Master Card is connected to LPT port with 5V DC coming in. My OS is Windows 7 Ultimate 64bit, SIOC version is 3.7 B1.

    I have removed and reinstalled SIOC from different downloaded ZIP files, I have copied IO.DLL to the same directory with IO.SYS and have downloaded IOPORT.SYS and copied it into the SIOC folder. I assume that I need to have IOCARD_LPT=YES, because that is where it is connected.

    I am logged in as an administrator

    What else could I try to get my mastercard working?

  6. #6
    150+ Forum Groupie


    Perik's Avatar
    Join Date
    Aug 2007
    Location
    NORWAY
    Posts
    229
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    Hello Samu

    I don't believe Win7 has the low-level parallel driver installed by default like previous Windows versions.
    You should check up your Parallel Interface vendor and ask or search for a driver for Win7.

    If no success, invest in USB Expansion board from OC which I suggest you do anyway
    Regards,
    Per-Erik
    www.hoddo.net

  7. #7
    New Member
    Join Date
    May 2011
    Location
    Finland
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    Per-Erik,

    Thanks for your input. I can see the LPT1 port in my device manager, the driver seems to be from Microsoft, dated 21.6.2006.

    I was hoping to get started with OC cards with the minimum hardware, but due to this problem I probably have to start "expanding" right away.

  8. #8
    New Member
    Join Date
    May 2011
    Location
    Finland
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    Obtaining an USB card got around the problem so that the master card can be used. I still get the error message at startup, but otherwise controlador and SIOC seem to work flawlessly.

  9. #9
    150+ Forum Groupie


    Perik's Avatar
    Join Date
    Aug 2007
    Location
    NORWAY
    Posts
    229
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    Samu,

    Have you removed the reference to the LPT device in SIOC.ini?

    [ Use LPT port in IOCards ]
    IOCard_LPT=No
    Regards,
    Per-Erik
    www.hoddo.net

  10. #10
    New Member
    Join Date
    May 2011
    Location
    Finland
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: SIOC 3.7B1 and still this Unable to Start IO.SYS service. ERROR code=1275

    Quote Originally Posted by Perik View Post
    Samu,

    Have you removed the reference to the LPT device in SIOC.ini?

    [ Use LPT port in IOCards ]
    IOCard_LPT=No
    Sorry, I should have been more precise: now with the USB card I only get the error message when starting controlador.exe. Running SIOC does not produce any error messages ( I have the lines you suggested in sioc.ini). I guess controlador tries to check the LPT1 at startup but is unable. Since I now have the master connected through USB this inability to communicate with LPT1 does not have further consequences?

Page 1 of 2 12 LastLast

Similar Threads

  1. sioc code a320 fcu need help
    By usssp in forum I/O Interfacing Hardware and Software
    Replies: 5
    Last Post: 03-12-2013, 12:02 PM
  2. Runtime error code 8021?
    By Daveanne in forum Computer Hardware Setup
    Replies: 1
    Last Post: 09-08-2010, 01:41 AM
  3. WhazzUp Plus Error Code 18
    By blueskydriver in forum PM General Q & A
    Replies: 5
    Last Post: 04-23-2009, 06:10 PM
  4. What's going wrong in my SIOC code?
    By MicroHellas in forum I/O Interfacing Hardware and Software
    Replies: 11
    Last Post: 08-22-2008, 07:55 AM
  5. SIOC Code
    By Polmer in forum I/O Interfacing Hardware and Software
    Replies: 6
    Last Post: 12-28-2006, 10:49 AM

Tags for this Thread