Results 1 to 4 of 4
  1. #1
    75+ Posting Member
    Join Date
    Jan 2007
    Location
    s/w germany
    Posts
    127
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Strange behavior with 4 I/O Cards on one USB-Card

    Hi all,

    i have 4 mastercards connected to one USB-expansion card. All inputs/ outputs works well. But the mastercard number 4 does not detect the last 20 inputs from mastercard 4 correct.

    Its hard to describe, but i will try it.

    In the testsoftware (contolladeur) i can see the switches and its changes without problems. But within SIOC i cant get these 20 Inputs working. No matter what funktion and what offset i link to these inputs, they doesn't work. The ipconsole shows no reaction as well.

    The programing should not be the problem, because i take a working offset (thats work well on another input) and just link it to one of the 20 Inputs. From now it doesn't work.

    I already changed the mastercard, expansioncard without any succsess.

    I use SIOC 3.4.

    Any ideas where i can search? is there a known bug within sioc?

    Regards

    Thomas

  2. #2
    75+ Posting Member
    Join Date
    Jan 2007
    Location
    s/w germany
    Posts
    127
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange behavior with 4 I/O Cards on one USB-Card

    has nobody an idea?

    Regards

    Thomas

  3. #3
    500+ This must be a daytime job
    Join Date
    Jul 2013
    Posts
    948
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange behavior with 4 I/O Cards on one USB-Card

    Thomas

    I assume that Controlador is showing the correct input switch numbers for mastercard no 4 ie in the range 216 - 287? If so, have you tried using SIOC 3.7 to see if it makes any difference? Sorry, but that is all I can think of

    David

  4. #4
    150+ Forum Groupie verticallimit's Avatar
    Join Date
    Apr 2009
    Location
    Denmark, Sinding
    Posts
    230
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange behavior with 4 I/O Cards on one USB-Card

    Rember in the "C:\Programmer\IOCards" to change the file called iocard :

    [ Numero de tarjetas Master inter-conectadas ]
    [ Number of connected master cards ]
    NCards=1

    Try to change it to 4
    Sincerely,

    Claus


Similar Threads

  1. Strange behavior with MCP
    By hercules in forum Project Magenta User Group
    Replies: 2
    Last Post: 09-09-2010, 04:50 PM
  2. OC relay card suddenly behaves strange.
    By crashdog in forum OpenCockpits General Discussion
    Replies: 1
    Last Post: 07-18-2010, 11:29 AM
  3. IO Cards Problem setting up Display Card on Master Card
    By Barrykensett in forum OpenCockpits General Discussion
    Replies: 1
    Last Post: 05-02-2009, 02:30 PM
  4. Opencockpit cards strange problem
    By Olympic260 in forum I/O Interfacing Hardware and Software
    Replies: 4
    Last Post: 08-09-2007, 04:26 PM
  5. Crazy Autothrottle and FD Behavior with New Builds
    By mattford1 in forum PM General Q & A
    Replies: 0
    Last Post: 05-20-2007, 11:39 AM