Results 1 to 5 of 5
  1. #1
    25+ Posting Member
    Join Date
    Feb 2008
    Location
    Italy
    Posts
    74
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Fs2Phidgets Problem

    Hi to All.

    I have a problem with Fs2Phidgets ver. 4.3.15. when I start the program, it don't recognise the Phidgets cards: The servo and 8/8/8/ interface. If I click on RunTime and after on Configure That appears on The Phitgets menu but I can't enable it and configure it.

    Any help?

    Many thanks
    Arnaldo

  2. #2
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Nov 2008
    Location
    LOndon
    Posts
    7
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Fs2Phidgets Problem

    Did you solve this?

    I recently updated my phidget lib, so I could work on FS2Phidget5, but find I too can use my cards on V4.3.15.

    They appear in the list, but are red as unavailable, but the emulator cards work ok.

  3. #3
    25+ Posting Member
    Join Date
    Feb 2008
    Location
    Italy
    Posts
    74
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Fs2Phidgets Problem

    Hi Gordo,

    I solved it. The problem was that the new Phidget Library don't recognize the Fs2Phidget 4.3.15.

    Now works well.

    Thanks
    Arnaldo

  4. #4
    Our new friend needs to reach 10 posts to get to the next flight level Jetcos's Avatar
    Join Date
    Jan 2009
    Location
    Newmarket,Ontario
    Posts
    9
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Fs2Phidgets Problem

    Quote Originally Posted by bagarie View Post
    Hi Gordo,

    I solved it. The problem was that the new Phidget Library don't recognize the Fs2Phidget 4.3.15.

    Now works well.

    Thanks
    Arnaldo
    Can I axk how you solved this? I am having the same problem with 4.3.15 and have the latest library, still can;y use the servo but the servo emulator works perfectly.

    TIA

    Steve

  5. #5
    150+ Forum Groupie Melnato's Avatar
    Join Date
    Jun 2007
    Location
    Melbourne, Australia
    Posts
    206
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Fs2Phidgets Problem

    Steve you need to roll back to an older driver.
    I cant remember which one...just go back in time till you find one that works.

    I still use and love 4.3.15, but its not compatible with the very latest drivers...still works great though.

    Nat

    www.natvis.com.au

Similar Threads

  1. Help Please!!! FS2Phidgets 5.0.21
    By davemckee in forum FS2Phidget Users
    Replies: 11
    Last Post: 09-18-2010, 08:52 AM
  2. FS2Phidgets problem
    By Joe Lavery in forum General Builder Questions All Aircraft Types
    Replies: 2
    Last Post: 05-15-2009, 09:22 AM
  3. LCD & FS2Phidgets
    By Rob's 747-400 in forum FS2Phidget Users
    Replies: 30
    Last Post: 12-24-2008, 05:24 PM
  4. 8/8/8 and fs2phidgets
    By gokhotit in forum FS2Phidget Users
    Replies: 1
    Last Post: 04-18-2007, 09:10 AM
  5. 16/16/0 Card problem with FS2Phidgets
    By imported_Olympic260 in forum Phidgets & Cockpit Simulator Builder
    Replies: 7
    Last Post: 01-19-2007, 04:31 PM