Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    25+ Posting Member
    Join Date
    Dec 2006
    Location
    Marche-en-Famenne / Belgium
    Posts
    40
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Thumbs up New release GC and mcp for Boeing

    Hello everybody,
    You'll find the latest release gc460 and mcp432 (for Boeing) here : http://www.projectmagenta.com/
    Unfortunately not yet tested.

    Have a good day and save flights with ... project magenta.

    Marco
    Marc Manandise
    www.manandise.be

  2. #2
    300+ Forum Addict Ray Proudfoot's Avatar
    Join Date
    Dec 2006
    Location
    England
    Posts
    309
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    And nothing in the notes as to what has been changed.

    Enrico, Enrico please PLEASE include something to tell us what you've changed.

  3. #3
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Nov 2008
    Location
    Ireland
    Posts
    7
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Project Magenta Keep Them Coming

    Hi !
    I am a recent commercial user of the PM Boeing suite.
    I like most users of the software have a few gripes
    but this post is purely Positive.
    I think it is great to see 3 updates in a week.
    Don't forget the CDU !!!
    Best wishes to the Project Magenta team.

    Hello ! to everyone in the forum.
    T. Cronin

  4. #4
    2000+ Poster - Never Leaves the Sim Trevor Hale's Avatar
    Join Date
    Nov 2005
    Location
    Ontario, Canada
    Posts
    2,432
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Welcome to MyCockpit.

    I hope you enjoy your stay here.

    Brian, I will see if I download the updates if I can identify the changes,

    Trev
    ________________________
    Trevor Hale

  5. #5
    25+ Posting Member
    Join Date
    Dec 2007
    Location
    australia
    Posts
    73
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I downloaded the new MCP and GC, what I noticed visibly is the MCP connectivity to CPflight MIP737 board. On the previous version, I found there is a problem in the refreshing of annunciators when either
    1) switching the test annunciator on the MIP panel
    2) switching the main battery on and off then on again
    The previous version I found that the green LED (Down Left Gear annunciator) will always stays off if you switch the battery on and off then on again. But if you switch it on using the test switch the all 3 green will light up so there is nothing to do with the wiring. Switching the test back to normal doesnt fix it. The only way to fix it is to restart PM MCP software.

    This new version seems to fix that ,

    Secondly I think another thing that may have been fix was the 6 pack led's reinitialisation, but I didnt have time to really check this though.

  6. #6
    500+ This must be a daytime job
    Join Date
    Feb 2006
    Location
    N/A
    Posts
    511
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    PM Update Related and Throttle Increment

    Hey Folks,

    First, thank you to all the fine people at Project Magenta for their great product. I'm just completing the lastest updates and all seems good with my setup. However, I do have a question for my fellow simmers here in MYC, before I send an email to PM.

    If you have or have not updated yet to the lastest builds, has anyone experienced improper N1 Throttle movement after selecting TOGA or N1 on the MCP (FDS)? I know this sounds vague, but what I did before was line up with MCP Armed (VNAV/LNAV) and F/D On & AT Armed, advance throttles to 40% N1 and then select TOGA (by selecting N1 button, same issue if I have a joystick button set as TOGA). The B737-800 in FSX SP2 with lastest FSUIPC 4.40 and WideFS 6.7 versions would slowly build up speed like you would expect it to up to V1, VR & V2. I would then pull back on yoke to 12.5 degrees and fly up about 800-1000 AGL and select A/P CMD.

    Second, the problem I get now is when I do the same thing as above, after making the N1 selection after 40% causes the Throttle speed (N1 Value Shown in EICAS) to jump in large step increments up to what I have set in the CDU T/O and Climb Rates. So, if I have 93.8 N1 set, it might be four to six jumps rather then the smooth continous movement it was before.

    Finally, if I tweaked this before in the past to make it work right, I don't remember. So, rather then jump to a conclusion; I ask if anyone is experiencing this please post or send me a private message...

    Edit: It seems that my FSUIPC settings are going crazy and this might not be the PM Update, but the FSUIPC changeover. I'm using the CH Yoke, Pedals and Throttle, and after fooling with them for a bit...I'm giving up for today. I think this is a matter of trying to update two things at once, which is not working; time to step away from it for awhile and think... Let me add that once I do get airborne the PM is very stable for me.


    Thanks again,

    John
    Last edited by blueskydriver; 12-01-2008 at 07:01 PM. Reason: different opinon

  7. #7
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    Italy
    Posts
    206
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    If you insert some constraints on the CDU the TOC/TOD disappears...

  8. #8
    150+ Forum Groupie
    Join Date
    Jan 2006
    Location
    UK / Germany
    Posts
    174
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    >If you have or have not updated yet to the lastest builds, has anyone experienced improper N1 Throttle movement after selecting TOGA or N1 on the MCP (FDS)?

    Hi

    There is no problem when selecting TOGA here, perhaps the FDS controller is in some way setting a wrong mode? What does the FMA indicate at this stage?

    >I know this sounds vague, but what I did before was line up with MCP Armed (VNAV/LNAV) and F/D On & AT Armed,

    Do *NOT* arm VNAV on the ground !! LNAV you can but it depends on Boeing 737 options. The norm was no LNAV, only later 737 can you arm it on the ground, many airlines still do not have this feature.

    >advance throttles to 40% N1 and then select TOGA (by selecting N1 button, same issue if I have a joystick button set as TOGA).

    Perhaps this is the cause of the problem. Your FMA should read: N1 BLANK TOGA then THR HOLD BLANK TOGA, N1 light on MCP should not be lit.

    >The B737-800 in FSX SP2 with lastest FSUIPC 4.40 and WideFS 6.7 versions would slowly build up speed like you would expect it to up to V1, VR & V2. I would then pull back on yoke to 12.5 degrees and fly up about 800-1000 AGL and select A/P CMD.

    15 degree pitch initial and then hold speed V2+15 / 20

    >Second, the problem I get now is when I do the same thing as above, after making the N1 selection after 40% causes the Throttle speed (N1 Value Shown in EICAS) to jump in large step increments up to what I have set in the CDU T/O and Climb Rates.

    You should not select N1 on the ground, I don't know what it is actually doing, but would only be able to tell by what the FMA is indicating. TOGA mode is used for take-off on the 737. If FMA is correct then it is okay. But N1 light on MCP should not be lit.

    >Finally, if I tweaked this before in the past to make it work right, I don't remember. So, rather then jump to a conclusion; I ask if anyone is experiencing this please post or send me a private message...

    I think there was an old option for people without a TOGA switch, but the important thing is what the FMA is indicating - if not N1 BLANK TOGA then things are going to get confused I think.

    >Edit: It seems that my FSUIPC settings are going crazy and this might not be the PM Update, but the FSUIPC changeover. I'm using the CH Yoke, Pedals and Throttle, and after fooling with them for a bit...I'm giving up for today. I think this is a matter of trying to update two things at once, which is not working; time to step away from it for awhile and think... Let me add that once I do get airborne the PM is very stable for me.

    Any spurious or strange inputs coming in from hardware can also greatly effect things.

    Regards
    Jonathan Richardson


    Thanks again,

    John[/QUOTE]
    Jonathan Richardson

  9. #9
    25+ Posting Member
    Join Date
    Oct 2007
    Location
    Germany
    Posts
    39
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Jonathan,

    perhaps a stupid question. How can I activate TOGA with the USB MCP (not the MCP Pro) from CPFlight? There is only an N1 Button right of the FD button.

    Best regards
    Roland

  10. #10
    150+ Forum Groupie
    Join Date
    Jan 2006
    Location
    UK / Germany
    Posts
    174
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    >perhaps a stupid question. How can I activate TOGA with the USB MCP (not the MCP Pro) from CPFlight? There is only an N1 Button right of the FD button.

    If you look at the CPFlight manual, you will see that there is a way to install a seperate TOGA switch.

    Regards
    Jonathan Richardson
    Jonathan Richardson

Page 1 of 2 12 LastLast

Similar Threads

  1. PRESS RELEASE - Boeing 737 Yoke by (ACE)
    By Matt Olieman in forum MyCockpit News and Announcements
    Replies: 0
    Last Post: 10-13-2008, 10:14 AM
  2. New Product Release
    By W9XE/Project777 in forum MyCockpit News and Announcements
    Replies: 0
    Last Post: 04-04-2008, 08:59 PM
  3. New Product Release
    By W9XE/Project777 in forum MyCockpit News and Announcements
    Replies: 0
    Last Post: 02-14-2008, 09:28 PM