Results 1 to 6 of 6
  1. #1
    1000+ Poster - Fantastic Contributor Jackpilot's Avatar
    Join Date
    Dec 2005
    Location
    MONTREAL
    Posts
    1,046
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Speed tape failure in PFD

    Got a curious recurrent speed tape failure recently in full flight..just goes back to Zero and stays there ....All the rest is fine ..I did not change anything in software or hardware...BIG ??

    Anyone knows?
    Jackpilot
    B737-700 Posky
    FS9/P.Magenta
    without PMSystem

  2. #2
    25+ Posting Member stefanloss's Avatar
    Join Date
    Nov 2005
    Location
    Cologne, Germany
    Posts
    61
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Pitot Heat activated?



    Donīt want to be the smart ***, but actually thatīs what I once forgot. After a while, the speed display went to 0 and things started to get exciting...
    Stefan Loss
    Cologne, Germany

    737-NG
    Engravity, Project Magenta Full Boeing Software

  3. #3
    2000+ Poster - Never Leaves the Sim Trevor Hale's Avatar
    Join Date
    Nov 2005
    Location
    Ontario, Canada
    Posts
    2,432
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    My thought exactly. Turn on Pitot heat, and it will work again Did your standby Airspeed still work?
    ________________________
    Trevor Hale

  4. #4
    1000+ Poster - Fantastic Contributor Jackpilot's Avatar
    Join Date
    Dec 2005
    Location
    MONTREAL
    Posts
    1,046
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    All works fine except the speed tape.. even the digits indicating GS work...
    Very curious!!
    Jackpilot
    B737-700 Posky
    FS9/P.Magenta
    without PMSystem

  5. #5
    25+ Posting Member stefanloss's Avatar
    Join Date
    Nov 2005
    Location
    Cologne, Germany
    Posts
    61
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hmm,

    Im not exactly sure, but isnīt GS calculated via nearby navigaiton aids (bearing/distance)? That could be the reason why the correct GS is shown, though the Pitot Tube is blocked. Unfortunately I donīt have my AOM at hand right now.

    Anyway, if you are sure that Pitot Heat is not the cause for your problem, I fear I donīt have any other ideas at the moment.
    Stefan Loss
    Cologne, Germany

    737-NG
    Engravity, Project Magenta Full Boeing Software

  6. #6
    300+ Forum Addict NicD's Avatar
    Join Date
    Aug 2006
    Location
    Hobart, Australia
    Posts
    443
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Sometimes I have to turn all the anti-ice swithces on to clear this issue. It's FS "intelligence" at work
    Nic D'Alessandro
    737NG builder (Hobart, Australia)
    http://simsation.com.au

Similar Threads

  1. PC major failure
    By mascot in forum Computer Hardware Setup
    Replies: 3
    Last Post: 12-01-2009, 06:26 PM
  2. Light Tape
    By fweinrebe in forum General Builder Questions All Aircraft Types
    Replies: 5
    Last Post: 10-19-2009, 04:30 AM
  3. Altitude Tape/indicator PFD
    By Peter Nielsen in forum PM Boeing GC
    Replies: 1
    Last Post: 09-08-2008, 02:21 PM
  4. Question about white arrow in speed tape
    By flightdeck in forum Magenta Cockpits
    Replies: 4
    Last Post: 01-12-2008, 04:48 AM
  5. Speed tape failure in PFD
    By Jackpilot in forum PM General Q & A
    Replies: 5
    Last Post: 12-18-2007, 07:34 PM