Page 1 of 9 12345 ... LastLast
Results 1 to 10 of 82
  1. #1
    75+ Posting Member
    Join Date
    Sep 2007
    Location
    Perth WA
    Posts
    106
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    New Version FS2Phidget not recognising connected Phidgets

    Hi,

    i was using the older version of FS2Phidgets while i was trying to nut out some servo issues i decided to upgrade to the new version. Only one problem it doesnt acknowledge that the Phidget is connected, i tried unplugging and plugging it back in, i tried a reinstall but nothing works.

    When i connect and disconnect my phidget manager recognises the connected device however FS2Phidget does not.

    Any suggestions

  2. #2
    1000+ Poster - Fantastic Contributor AndyT's Avatar
    Join Date
    Jun 2006
    Location
    Oahu, Hawaii
    Posts
    1,392
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    What library are you using? I dont recall if Alan has released a new library yet but I had issues like that because my library was bugged.
    Read this;
    http://mycockpit.org/forums/showthread.php?t=6889
    God's in command, I'm just the Pilot.
    http://www.geocities.com/andytulenko/

  3. #3
    500+ This must be a daytime job JBaymore's Avatar
    Join Date
    Mar 2005
    Location
    Wilton, New Hampshire USA
    Posts
    661
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I think I remember Alan saying a while back that the new version would work with the NEW Phidgets msi library......... so maybe it also WON'T work with the OLD msi library.

    I haven't tried the new upgrade yet. Too busy.

    best,

    ..................john

  4. #4
    75+ Posting Member
    Join Date
    Sep 2007
    Location
    Perth WA
    Posts
    106
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    The read me text states that the new version is compatable with the the new library 21 msi so thats what i updated to.

    However it still doesnt work ? I thought that was the whole idea for the update so that it was compatible with Phidgets new Library.

  5. #5
    1000+ Poster - Fantastic Contributor Tomlin's Avatar
    Join Date
    Nov 2005
    Location
    Waycross, GA
    Posts
    1,188
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Same problem here from last night. It was suggested to uninstall the old version of the library and reinstal the new library. I tried that but it didnt work for some reason. Glad to know Im not the only one. Alan is very good about trying to help though!
    Eric Tomlin-
    Learjet 45 Builder
    www.flightlevel180.org

  6. #6
    75+ Posting Member
    Join Date
    Sep 2007
    Location
    Perth WA
    Posts
    106
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Yep, ive tried everything uninstall, install, remove msi, change msi still cant get it to work. there must be an error with the program somewhere as the phidget manager detects the phidgets.

    Will have to wait for Alan to check it out and get back to us.

  7. #7
    1000+ Poster - Fantastic Contributor AndyT's Avatar
    Join Date
    Jun 2006
    Location
    Oahu, Hawaii
    Posts
    1,392
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Its giving me grief as well. I keep getting a critical error with FS2Phidget and it crashes to desktop on me.
    God's in command, I'm just the Pilot.
    http://www.geocities.com/andytulenko/

  8. #8
    75+ Posting Member
    Join Date
    Sep 2007
    Location
    Perth WA
    Posts
    106
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I have sent a PM to Allan regarding this, i hear he is a very busy man so im sure when he is free he will have some answers.

  9. #9
    builder
    Join Date
    Jan 2007
    Location
    Texas
    Posts
    587
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Guys,

    Some immediate thoughts:
    I need to update Readme.txt to read:
    ONLY runs with Phidget21 Library
    Phidget21.msi is not backwards compatible.
    Phidget20 library must be unistalled.
    Phidget 21 library must be installed.

    Some details would help:
    De tail - de ting what wags de dog.
    Windows version ? XP ? Vista ?
    MS-FS Version ? FS2004 ? FSX ?

    Check in the tray at bottom right of Windows screen.
    If Phidget Webservice is running - Stop service!
    Ultimately, set the service to not start at Windwows Start up.

    Regards,
    Alan

  10. #10
    75+ Posting Member
    Join Date
    Sep 2007
    Location
    Perth WA
    Posts
    106
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Quote Originally Posted by Alan Dyer View Post
    Guys,

    Some immediate thoughts:
    I need to update Readme.txt to read:
    ONLY runs with Phidget21 Library
    Phidget21.msi is not backwards compatible.
    Phidget20 library must be unistalled.
    Phidget 21 library must be installed.

    Some details would help:
    De tail - de ting what wags de dog.
    Windows version ? XP ? Vista ?
    MS-FS Version ? FS2004 ? FSX ?

    Check in the tray at bottom right of Windows screen.
    If Phidget Webservice is running - Stop service!
    Ultimately, set the service to not start at Windwows Start up.

    Regards,
    Alan

    Alan i am running Windows XP sevice pack 2, i run both fs2004 and FSX i have uninstalled the old Phidget 20 msi files and installed the new phidget library 21 msi.

    Stopped the webservice as well and FS2Phidgets does still not recognise that a phidget has been connected.

    Usually, well in the last version it will show up and indicated by the green tab and you can allocate the variables, calibrate etc however it is doing nothing at all. If i plug and unplug phidgets it just does nothing at all.

Page 1 of 9 12345 ... LastLast

Similar Threads

  1. Phidgets and FS2Phidget behavior with WIN7 64bit
    By michelmvd in forum Phidgets & Cockpit Simulator Builder
    Replies: 3
    Last Post: 02-25-2011, 09:49 AM
  2. Canīt get FS2Phidgets connected to FS X
    By stefanloss in forum FS2Phidget Users
    Replies: 0
    Last Post: 03-03-2010, 05:00 AM
  3. PM Systems not recognising Phidget LED64 Board
    By Joe Lavery in forum PMSystems
    Replies: 2
    Last Post: 02-25-2009, 02:28 PM
  4. Working version of FS2Phidgets and phidgets.msi?
    By stefanloss in forum Phidgets & Cockpit Simulator Builder
    Replies: 0
    Last Post: 03-20-2008, 03:14 PM
  5. Phidgets Older Version , Need It!!
    By arwinpoon in forum Cockpit Software: Miscellaneous
    Replies: 4
    Last Post: 03-17-2008, 11:41 AM