View Full Version : TCAS not working anymore

02-14-2018, 04:04 AM
Hello everyone,

So i have a smaller problem that is causing me some headache. Up until B48, my TCAS was working properly both flying online on IVAO and offline with AI traffic. Since then iīve been busy constructing my flightdeck and itīs not until now that i really have found the time to fly again.

I also added a third computer (which is the one driving both PFDīs and NDīs) and this is where i think this "problem" started.

I just finished getting the EFIS buttons (ARPT,CTSR etc) to work due to me forgetting to copy the necessary files to the computer running PFDīs and NDīs. But i am without TCAS. This has me believing it is something with my setup that i canīt figure out. All three computers are running the latest Jeehell version so it should be ruled out that itīs some kind of compability issue.

My setup is as follows:
PC1: Main computer running P3D and the FMGS server applications/modules (AP/FBW, SOUND, SERVER etc).
PC2: Running both ECAMS, Chrono, T.BR.Indicator and ISIS.
PC3 (troubled PC): Running CPT and FO PFD&ND and the software OVHD. I am 95% sure i have installed Simconnect on it, otherwise it wouldnīt have worked with PFD/NDīs right?

Part from TCAS, everything works like a charm. I have a hardware switch for toggling STBY and TA/RA mode, and i have also via the MCDU tested all the TCAS settings without any result.

Hopefully someone can help me figuring what might be wrong!


02-22-2018, 04:20 AM
Just thought iīd update this one....

Problem is now solved and as i suspected, it was down to my setup. Problem was my simconnect on the PFD computer was somewhat "broken". So reinstall solved it!

Thanks though for all the views even if no-one could help me. This community for sure is great! :)