Results 1 to 3 of 3
  1. #1
    25+ Posting Member HauptChr's Avatar
    Join Date
    Jun 2007
    Location
    Willich, Germany
    Posts
    25
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Anybody using phidgets cards with Jeehell? - offset 78EE 136 light test

    Hello, I use 2 phidgets 0/16/16 cards. 1 card for my OEM gear panel. Switch, p/b and lights working. (ok, Jeehell has only 1 offset for DECEL, so i will hve to install 3 5V relais, driven by the corresponding auto brk ON light and providing the signal from phidgets to corresponding DECEL light)1 card presenly only for engine start panel. Cockpitsonic Overhead panel, light test ON -> all bulbs working. Even the bulbs in landing gear panel, which is connected via phidgets. I think it comes from Jeehell software.But i also have some OEM parts (ACP/RMP)Here the light test does not work. But i can connect the PIN in ACP/RMP for the light test to 28V GND via 5V DC relay. The problem is : phidgets digital output - Normaly the lights are in a variable with "bitmap"But all other options can also be selected, if necessary. Light test is only 78EE Bit 136. I think, this means bit 136 is "on" if light test is active. So i wrote this in phidgets (of couse, not as part of bitmap)The output should now be "on" if light test switch is on. But the output remains off Any idea?

    ___________________________
    my A320 and B737 Simulator Projects

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,656
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Anybody using phidgets cards with Jeehell? - offset 78EE 136 light test

    If you haven't seen it, I created new support forums here: https://jeehell.org/forum

  3. #3
    150+ Forum Groupie bbruechmann's Avatar
    Join Date
    Mar 2018
    Location
    Rostock, Germany
    Posts
    194
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Anybody using phidgets cards with Jeehell? - offset 78EE 136 light test

    Quote Originally Posted by HauptChr View Post
    Hello, I use 2 phidgets 0/16/16 cards. 1 card for my OEM gear panel. Switch, p/b and lights working. (ok, Jeehell has only 1 offset for DECEL, so i will hve to install 3 5V relais, driven by the corresponding auto brk ON light and providing the signal from phidgets to corresponding DECEL light)1 card presenly only for engine start panel. Cockpitsonic Overhead panel, light test ON -> all bulbs working. Even the bulbs in landing gear panel, which is connected via phidgets. I think it comes from Jeehell software.But i also have some OEM parts (ACP/RMP)Here the light test does not work. But i can connect the PIN in ACP/RMP for the light test to 28V GND via 5V DC relay. The problem is : phidgets digital output - Normaly the lights are in a variable with "bitmap"But all other options can also be selected, if necessary. Light test is only 78EE Bit 136. I think, this means bit 136 is "on" if light test is active. So i wrote this in phidgets (of couse, not as part of bitmap)The output should now be "on" if light test switch is on. But the output remains off Any idea?
    Yes, as JL mentioned come into the new forum. You know, reallife Captains are very welcome.
    P3D V5 - PC spec: Intel i9-9900 overclocked 5 GHz, 32 GB RAM, GPU Nvidia RTX2080, M2 SSD, Skalarki HomeCockpit JH FMGS on a dedicated Server, PF3 for ATC, MCE, GSX, EFB, AS+ASCA