Results 1 to 5 of 5
  1. #1
    25+ Posting Member
    Join Date
    Jul 2015
    Location
    Germany/Saxony/EDCJ
    Posts
    70
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    no hydraulic pressure from ENG 1 + 2

    ENG 1 and 2 are running, but both power plants are not producting hydraulic pressure. Please see attached image, taken from the flight desk. P3Dv5 HF1 and Jeehell B53.2.0
    Attached Images Attached Images
    Prepar3D v5, Jeehell Ware latest Beta, all Skalarki P&P Panels, Active Sky, ASCA

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,656
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: no hydraulic pressure from ENG 1 + 2

    With skalarki hardware do you have the aft overhead? If so, there some HYD bypass valves there, check those switches.

  3. #3
    150+ Forum Groupie
    Join Date
    Nov 2015
    Location
    Krefeld, GER
    Posts
    243
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: no hydraulic pressure from ENG 1 + 2

    Do you use the latest Skalarki Profiler?Marcin did some corrections last month, fixing the hydraulic pressure issue. I had experienced the same.Michael

  4. #4
    25+ Posting Member
    Join Date
    Jul 2015
    Location
    Germany/Saxony/EDCJ
    Posts
    70
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: no hydraulic pressure from ENG 1 + 2

    using the front OVHD only, have running IO profiler 5.1.30.1000 the updater within says: Software ist up to date. Thanks for the hint, will ask Marcin directly.
    Prepar3D v5, Jeehell Ware latest Beta, all Skalarki P&P Panels, Active Sky, ASCA

  5. #5
    25+ Posting Member
    Join Date
    Jul 2015
    Location
    Germany/Saxony/EDCJ
    Posts
    70
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: no hydraulic pressure from ENG 1 + 2

    The problem is solved. During the compleate new installation of the Master PC, I have checked in Skalarki IO profiler "MAINT" as available (located in AFT OVHD which I don't still own at the moment). There can be activated bypass switches for the ground crew to check any leakage of the hydraulic system. So the FMGS displayed right, that no hydraulic pressure is availabe (bypass are open in my case) Can anyone of the real A320 pilots please tell, if there is an ECAM message displayed when the bypasses are open? all the best, Frank
    Prepar3D v5, Jeehell Ware latest Beta, all Skalarki P&P Panels, Active Sky, ASCA