Results 1 to 5 of 5
  1. #1
    25+ Posting Member
    Join Date
    Jul 2015
    Location
    Germany/Saxony/EDCJ
    Posts
    70
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    System not starts after GPW is avail and switched on

    Hello, have updated to B53.2.0, P3Dv5 HF1, Skalarki IO. Two buttons of the joystick are configured in JHFMGS for Ground Power. Pressing the joystick button, then at the OVHD "avail" is indicated. Pressing the corry at the OVHD: avail switches to ON. Now the cockpit should wake up but nothing happens. When I push one of the BAT's, at the OVHD all OFF singns are displayed and a beep tone is played. No other activities. Jeehell server displays all connections green, also Skalarki IO Profiler. I think, Jeehell and Skalarki are interacting well, but not P3d to the rest. My procedure: Start Immersive Display Pro, P3D, Jeehell, Run Skalarki Profile. In P3d, stop sim when swithcing task is disabled, sim is running, wind bag moves Shall I reinstall FSUIPC 6 ? Any other possibilities for haveing a log file? Thanks, Frank
    Prepar3D v5, Jeehell Ware latest Beta, all Skalarki P&P Panels, Active Sky, ASCA

  2. #2
    300+ Forum Addict asessa's Avatar
    Join Date
    Oct 2012
    Location
    Salerno , Italy
    Posts
    471
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: System not starts after GPW is avil and switched on

    I do this step : 1. start p3d and load flight 2. start JH3. start Skalarki Profiler4. Activate both BAT 5. in p3d Addon's Menu -> EXT PWR6. on JH ovh whe EXT is AVAIL push button to ONAll is ok, i use p3dv5 (but also with previous version was ok)
    P3D V5 HF1 - PC spec: Intel i5-6600K, 16 GB DDR4 2400, GPU Nvidia GTX1070ti, M2 SSD NVme, JH FMGS, GSX, ASP3D+ASCA+ENVSHADE

  3. #3
    25+ Posting Member
    Join Date
    Jul 2015
    Location
    Germany/Saxony/EDCJ
    Posts
    70
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: System not starts after GPW is avil and switched on

    Exactly to normal procedure but I use IP Profiler 5.1 I think, there is something wrong with FSUIPC. Will investigate it this evening.
    Prepar3D v5, Jeehell Ware latest Beta, all Skalarki P&P Panels, Active Sky, ASCA

  4. #4
    25+ Posting Member
    Join Date
    Jul 2015
    Location
    Germany/Saxony/EDCJ
    Posts
    70
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: System not starts after GPW is avil and switched on

    FSUIPC new installed, but has no effect for this problem. After starting Jeehell, the Master Alarm Gong is played, also the air condition spools up and the down to off, then the dig-dig-dig sound is played and also the PTU sound. That's normal. I think, format C:\ and a compleate new installation would be the only way to get the sim running.
    Prepar3D v5, Jeehell Ware latest Beta, all Skalarki P&P Panels, Active Sky, ASCA

  5. #5
    25+ Posting Member
    Join Date
    Jul 2015
    Location
    Germany/Saxony/EDCJ
    Posts
    70
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: System not starts after GPW is avil and switched on

    Have done a compleate fresh installation, Format c:\, Installed Windows 10 v2004, P3Dv5, A320FMGS, Skalarki IO. Ground PWR is Avail, switch it to ON, Cockpit doesn't wake up. How can I find out, where the pipe is broken? How can I check, if FMGS knows about that I have pressed on OVHD: ECT PWR ON ? It seems, that the FMGS is not notified about this event. Also assigned yousitc botton are not working. In the hardware setup, when I push the button, the assignet events are displayed correctly. Whenn the FMGS is started in Cold and Dark, no assignements are working. Where is here the bug? all the best, Frank
    Prepar3D v5, Jeehell Ware latest Beta, all Skalarki P&P Panels, Active Sky, ASCA