Results 1 to 5 of 5
  1. #1
    25+ Posting Member
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    34
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Problem in starting Skalarki Profiler in Jeehell, help needed

    .Hello Freaks,
    i know it might be bit offtopic, but i dońt know another community for that.
    I redesigned my Homecockpit, using now p&p Hardware in a mix with IO Boards, but all is based on Skalarki systems.
    So i cannot run the p&p Profile at all that comes with the newest 5.1 Profiler, i had to change some IOs of that p&p Profile, to Drive my overhead and FCU/MIP.

    Now after starting the Profiler the following Error Comes up:
    “Error occured during Running Profile. Group “ does Not exist.“

    Where can i find the “ ? Its Hard to find it in the xml File of the Profile, isnt it?

    Hope you know what i mean and someone can help.

    Regards
    Andy

  2. #2
    25+ Posting Member
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    34
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem in starting Skalarki Profiler in Jeehell, help needed

    Additional i can say that the same error occured by using the original Never changed „JlfmgsPandP“ Profile, that comes with the Profiler 5.1

  3. #3
    150+ Forum Groupie SSO's Avatar
    Join Date
    Jun 2008
    Location
    Copenhagen, Denmark
    Posts
    239
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem in starting Skalarki Profiler in Jeehell, help needed

    Hi,

    I had issues with upgrading to 5.1 as well. Do you have your previous profile?
    I ended up adapting that because the new caused issues in many ways - the dial on the EFIS for baro (was working opposite with the new).
    I had to correct two lines in my old relating to the Clock date then it works.

    /Stephen
    Cheers Stephen
    P3Dv4 Prof, FMGS A320, 1080p OH for ext. & 1080p 24" for int., TM Warthog, VATSIM (vPilot)

  4. #4
    25+ Posting Member
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    34
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem in starting Skalarki Profiler in Jeehell, help needed

    Solved now i think. Was a major bug in Profiler, thanks to Marcin for his online help

  5. #5
    25+ Posting Member
    Join Date
    Apr 2013
    Location
    europe
    Posts
    70
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem in starting Skalarki Profiler in Jeehell, help needed

    Quote Originally Posted by spaceweather View Post
    Solved now i think. Was a major bug in Profiler, thanks to Marcin for his online help
    Hi Andy, is it a "major" bug to be known by everyone, or just within your sim ? Thanks