Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Sep 2009
    Location
    USA
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Problem with FS2Phidget 4.3.93

    Hi,

    I am getting a run-time error "91".

    Computer is running WinPro8.1 and sim is P3DV2.

    Martin
    Attached Images Attached Images

  2. #2
    New Member
    Join Date
    Sep 2009
    Location
    USA
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem with FS2Phidget 4.3.93

    Oops. I see you need .net1.1. The FS Offset value shows up in V4.3.86 and relays work. V4.3.93 does not see the FS Offset.

    [v1]
    LogicVar=False
    FunctionVar=False
    Offset=5034
    Length=1
    FSType=Discrete
    Format=###########
    Multiplier=1
    Divisor=1
    Integer=False
    NormalizeAngle=False
    IRS=False
    WriteOnly=True
    Enable=v1
    Internal=False

    P3DV2.2 and WinPro8.1

    Martin

  3. #3
    75+ Posting Member
    Join Date
    Dec 2010
    Location
    Usa
    Posts
    104
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem with FS2Phidget 4.3.66

    I am running windows 8.1 Pro and am getting same error message. When i try to install
    net.1.1 it comes back with an error and won't install. Will phidgets 64 led card work with
    windows 8.1 Pro and FS2Phidget 4.3.66
    Last edited by johnnyg; 04-01-2019 at 02:09 PM.