Results 1 to 2 of 2
  1. #1
    300+ Forum Addict ak49er's Avatar
    Join Date
    Jan 2007
    Big Lake, Alaska
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Fix for Saitek TQ

    First off, I posed this problem a couple of times and received GREAT suggestions by the Captains here at MCO. I finally found a fix to the problem, I will paraphrase other users writing here as they have spelled out the problem and solution exactly.


    Is there any way to fix the problem with the X and Y axes on the TQ's?

    I have 2 of them. XPSP3 & FS9.1.

    Both quadrants are stand alone (not linked to a SAITEK yoke - my yoke and pedals are CH). Latest drivers from the website. SST NOT installed. On both quadrants all 3 axes appear to respond fine when tested via the game controllers on the Control Panel.

    But when I assign them in FS9 (using FSUIPC - registered), the Z axis on both works fine, but the X and Y axes do not respond progressively. They stay fixed at 16384 (when read in FSUIPC) for approximately 50% travel, then jump to +16384 when passing the center. Both quadrants respond in exactly the same way.

    If I assign them as throttles, I can only get either full thrust, or full reverse, with nothing in between.

    I've tried the usual stuff :
    uninstall and reinstall latest drivers, different USB ports, USB hub, no USB hub, installing one at a time, etc. but the problem persists.

    Any ideas?

    The only strange thing I've noticed is that after installing I had a bit of a problem with my soundblaster card, which I've never had before. Could it possible be an IRQ issue. Both seem to be assigned to IRQ16.

    Any suggestions would be appreciated.

    And solution:

    Try this recalibration fix

    To recalibrate, first unplug the quadrant.

    Go to start/run and type regedit.

    The registry editor will have a list of folders on the left hand side. Go down into the following folders in order.

    Media Properties
    Private Properties
    Direct Input

    Inside the Direct Input folder, delete any folder that begins VID_06A3.

    Once done, close the editor. Plug the quadrant back in and move all the axes through their full range of movement 4 times.

    Now go to control panel/game controllers/properties to see if everything is ok on the test screen.

    Now these were found deep in the Saitek Forum, I have not tried them yet but will as soon as I get home. My problem is somewhat unique however as I am using Windows 2000, and these units were designed for xp and above. I hope this helps others.

    P.S. One of the "local" Andy's (Andyt, Andy Pilot) tried to help with this issue about two weeks ago, hope this helps you. Cheers!

  2. Thanks AndyT thanked for this post
  3. #2
    1000+ Poster - Fantastic Contributor AndyT's Avatar
    Join Date
    Jun 2006
    Oahu, Hawaii
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I remember Win 2K having serious issues with gameport and USB conflicts. This solution looks like it should address the core problem.
    Thanks for sharing!
    God's in command, I'm just the Pilot.

Similar Threads

  1. Saitek x52 For Sale
    By Skylar in forum Off Site Articles For Sale
    Replies: 0
    Last Post: 07-27-2010, 03:45 PM
    By manhattan in forum General Aviation (GA) Builder Disccusion
    Replies: 2
    Last Post: 07-22-2010, 01:50 AM
  3. New Saitek product
    By Paul G in forum General Builder Questions All Aircraft Types
    Replies: 17
    Last Post: 10-29-2008, 08:45 AM
  4. Saitek TQ, CH Yoke
    By ak49er in forum Computer Hardware Setup
    Replies: 2
    Last Post: 08-15-2008, 10:04 PM
  5. Saitek TQ
    By BlackWidow in forum Cockpit Parts and Motion Platforms
    Replies: 0
    Last Post: 10-16-2007, 08:41 AM