View Full Version : Problem with failures. Doesn't trigger anymore...

04-19-2017, 07:37 AM

I noticed about week ago that I can't trigger any failures anymore. I have tried Luis Gordo's IS and also FS-Flightcontrol and nothing happens when I try to trigger for example eng fire...

I done some research and I think this is caused because I run FMGS in client computer and at the main computer I run only P3D, nothing else (of course fsuipc and simconnect is running and in client computers wideclient and simconnect running).

My setup is as follows:

Main computer: P3D (simconnect and fsuipc)
Client 1: FMGS server and all the displays, IOprofiler, wideclient and simconnect
Client 2: Instructor station software (Luis Gordo or FS-Flightcontrol), FMGS intercom, IOprofiler, wideclient and simconnect. Also AS16, ASCA, Proatc etc.

Do I have to start some FMGS programs in main visual computer? For example hardwareconnect or something else? Or what do you guys think is the problem?

Does other users with same kind of setup (that the FMGS is running in client computer) has problems triggering failures?

Best regards


04-21-2017, 06:47 AM
Solved, can be deleted