View Full Version : SimPlugins PhidgetAdvancedServo Problem X-Plane

07-18-2012, 04:11 PM
I would really appreciate some advice here. I just purchased the simpulgin for PhidgetAdvancedServo boards. I have installed everything exactly as per the instructions. I can test the boards and sevos using the Phidget Control Panel. All works fine. I run the plugin and it too seems to work fine...at least in testing mode when it goes through two gyrations of 180 degree sweeps. I am using the PhidgetAdvancedServo.ini example file to test the system. it is set for port 50002 (localhost) using the dataref:
2F_00=sim/cockpit2/engine/indicators/engine_speed_rpmwith EngineInstruments=enabled. Everything seems fine but when I fire up X-Plane...no communication from the software to the servo. ( I am using the 8 servo board with hightec 422s) I have tried everything I can think of but I believe the issue is with the UDP settings. I know this is probably an obvious detail that I am overlooking but I am completely baffled. Can anyone help me out here? Thanks,