PDA

View Full Version : fs2004 shimmering effect.



Drewsta
03-26-2010, 09:07 AM
Hey guys , I can't for the life of me get rid of that horrible shimmering effect you get in FS2004 when you have the Mip mapping set above 4. I've read posts and played with the nvidia graphics control panel settings and that does nothing at all. Do I need to restart my computer for the changes to take place or just restart fs2004? Anyone have a solution to this problem as its a pet hate for many simmers out there. There are alot of posts on the net with solutions that have worked for some but not me.
Maybe a walkthrough of what the settings should be for someone who has fixed the problem and what driver they are using etc.

Thanks
Drewsta

ddimm
03-26-2010, 10:06 AM
Hey guys , I can't for the life of me get rid of that horrible shimmering effect you get in FS2004 when you have the Mip mapping set above 4. I've read posts and played with the nvidia graphics control panel settings and that does nothing at all. Do I need to restart my computer for the changes to take place or just restart fs2004? Anyone have a solution to this problem as its a pet hate for many simmers out there. There are alot of posts on the net with solutions that have worked for some but not me.
Maybe a walkthrough of what the settings should be for someone who has fixed the problem and what driver they are using etc.

Thanks
Drewsta

Hello Drewsta -

Be sure you are running your monitor in its native resolution. That help my FS9 shimmering a lot. Also take a look at NickN's tuning guide. http://205.252.250.26/cgi-bin/yabb2/YaBB.pl?num=1211055375/0#7

Use the Nhancer tool over the standard nvidia tools. Makes a big difference. Uncheck the AA in FS9, use AA 8xS, AF 16 & supersampling from the FS2004 profile in Nhancer. I got rid of almost all traces of the shimmering and my mipmap setting is at 8.

Good Luck,
Dan

Drewsta
03-27-2010, 05:49 AM
Thanks alot for the replies:) I used the Nhancer tool and used the settings mentioned and it works great now! Really nice visuals with only small traces here and there of shimmering, mainly on tall buidings. Thankyou for helping me on this as its been a problem for years.

A very grateful
Drewsta

ddimm
03-29-2010, 09:12 AM
Hey Drewsta -
The one thing that kept shimmering for me was my WOAI traffic. All my planes would shimmer in the distance. I finally got that corrected this weekend. The WOAI .BMP texure files were DTX3 but no MIPMAPS levels.

I used the imagetool.exe that comes with the SDK, moved all my AI files to a temp directory and ran a batch update to add the mip levels. All my AI shimmering is now gone!!! I also had an airport addon that shimmered a lot so I did the same for it and now it looks much better. I am not sure why developers don't automatically add mips to the texture in the first place.

Does anyone know the pros and cons of adding the MIPs to the textures?

Regards -
Dan