View Full Version : FCU not responding

01-13-2009, 04:23 AM
Good Morning from Finland!

I have had some hard time with my FCU. Once I activated those thrust gates in
FCU.ini the at/thrust was very nervous. In upper ecam You can monitor this. Those
white circles goes up and down and the thrust increases and decreases. This was
with all fs aircrafts I had.
I heard that I should get rid off fs throttle and set up it via fsuipc only and directly.
I did this. I tried levers (Saitek) and thrust was normal, smooth movement in axes.
Then I activated PM FCU and efis worked fine but thrust levers (bitmap) in fcu
program stayed 0 althought those digits in the bottom of the bitmap changed.
Also I could not activate fcu buttons in the program via my hardware buttons.
how does fcu read thrust lever data, from where does it get it?
I have assigned both levers (Saitek) throttle1 and throttle2. Does fcu not know
shoud it use 1 or 2?

01-13-2009, 11:20 AM
I could not get fcu to work with only fsuipc but with fsx direct controls
it came alive. I also deleted throttle2. After working with those gates
I found pretty good settings, at least thrust seems to be smooth.
I must continue checking...