Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Mcp 421a

  1. #1
    New Member
    Join Date
    Dec 2006
    Location
    Germany
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Mcp 421a

    Hi Folks,

    today I updated MCP from version 418 to 421A.
    My CPflight MCP does work but not the radios. I tried version 420 with the same result. Unfortunatly I don't have vers. 419. Went back to 418 and everything is ok.
    Does anybody made same experience ?

    Thomas

  2. #2
    300+ Forum Addict NicD's Avatar
    Join Date
    Aug 2006
    Location
    Hobart, Australia
    Posts
    443
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Mine seems ok with 421a. But I also upgraded the MCP firmware ... might be the difference?

    BTW - for those who do upgrade their firmware ... the mode selector on the CPFLIGHT transponder unit now interfaces directly to Squawkbox (SB) for online flying. So set it to TA/RA and you get 'normal' in SB, set to STANDBY = 'Standby' in SB. Very nice!
    Nic D'Alessandro
    737NG builder (Hobart, Australia)
    http://simsation.com.au

  3. #3
    25+ Posting Member pylet's Avatar
    Join Date
    Dec 2006
    Location
    North Pole, Alaska
    Posts
    74
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I just came from PM's web site and they still show most current B-MCP software to be 420. Where did you find 421a? I am running MCP420 with no problems noted.
    Lyle Kirgan
    B737NG SSTD Owner

  4. #4
    75+ Posting Member James Twomey's Avatar
    Join Date
    Jan 2007
    Location
    Port Orchard Wa, U.S.
    Posts
    129
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi All,

    I'm running B MCP ver 420 with CP Flight MCP ver 203, EFIS and MPEX board . I have been unable to get MY CP flight EFIS to operate since upgrading to SP1 and MCP ver 420. CP flight MCP starts up just fine however I cant get the EFIS to work at all! So I too am wondering what is going on.

    James

  5. #5
    25+ Posting Member Brian's Avatar
    Join Date
    Oct 2005
    Location
    Hamburg, Germany
    Posts
    43
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Cp Efis Fault

    Hi James,
    it is the power up using PM Systems. try this...
    1. Close the PM MCP software, wait until the CP hardware stops.
    2. Disconnect the CP hardware powerunit and wait ten seconds.
    3. Connect the powerunit again.
    4. Restart PM MCP. Check all clients connected.
    5. Check both EFIS units for proper function.
    On my setup it brougt back all the EFIS functions. Any time the power to the MCT is interupted by using the PM System the problem reaccured.
    Build setup:
    PM GC 450, MCP 420 latest PM builds, no bete test...
    regards from germany
    Brian

  6. #6
    75+ Posting Member James Twomey's Avatar
    Join Date
    Jan 2007
    Location
    Port Orchard Wa, U.S.
    Posts
    129
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Brian,

    Thank you! That was it. I hope that CPFlight and PMsystems eventually are able to work together again. Have you already posted this to PM and CPFlight? Thanks Again!

    Best Regards
    James

  7. #7
    150+ Forum Groupie sas550's Avatar
    Join Date
    May 2007
    Location
    Sweden
    Posts
    236
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I have the same problem by usung a cold and dark default flight in fs9 that starts with battery off.

    My solution was to set a parameter in the mcp.ini called ignorebatteryoff=on (I'm at work but I'm almost 100% sure of the name) It leaves the cpflight mcp lighted all the time. But I rather have that then cutting the power everytime.
    Regards Anders Eriksson


    www.simcockpit.se

    FS9

  8. #8
    300+ Forum Addict NicD's Avatar
    Join Date
    Aug 2006
    Location
    Hobart, Australia
    Posts
    443
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    This issue happened to me yesterday for the first time. I'll make the ini change that sas550 suggests (thanks).

    But a permanent fix is needed. Has anyone reported it to PM and CPflight?
    Nic D'Alessandro
    737NG builder (Hobart, Australia)
    http://simsation.com.au

  9. #9
    150+ Forum Groupie sas550's Avatar
    Join Date
    May 2007
    Location
    Sweden
    Posts
    236
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    After struggeling with other mcp issues I found that the ignoreBattery=on fix only works with 421a since there's been a change for this parameter after 420.
    Regards Anders Eriksson


    www.simcockpit.se

    FS9

  10. #10
    75+ Posting Member carlos hermida's Avatar
    Join Date
    Feb 2007
    Location
    Brazil
    Posts
    89
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Anyone is getting a SERVER DISCONNECTED from SB3 after changing any VHF COMM frequency using MCP 421a and CPFLIGHT radios? This happens with me anytime a need to change the control frequency flying ONLINE....but by the way the TRANSPONDER works with SB3 now.
    Cockpit NG Simulation
    Facebook Page:
    https://www.facebook.com/cockpitngsimulation/

Page 1 of 2 12 LastLast