Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    150+ Forum Groupie
    Join Date
    May 2006
    Location
    london england
    Posts
    195
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Smile she lives i tell you she lives

    Just a update and massive thank you to two great guys who have helped me to get this far and put a huge grin across my face .. a lot of work still to n#be done but theirs nothing like the guys from the A team used to Say .. Dontcha just love it when a plan comes together" big up thanks to Jim who's shown thw for the common man to build his own motion platform and Craig he's still out there warne.. between these two guys i have been able to construct a hybrid motion platorm as my way of saying thanks to both of em and to show how flexible there ideas were so here it is so far guys posted on youtube as the files were a lot bigger than expected [ame="http://www.youtube.com/watch?v=VOe3hxNcbXI"]YouTube - Drean take flight[/ame] seriously happy bloke here in the UK to all of you out there follow the plan ask the questions and Voila Motion platform

  2. #2
    500+ This must be a daytime job Jim NZ's Avatar
    Join Date
    Dec 2005
    Location
    New Zealand
    Posts
    763
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Calvin,
    Great stuff,,, it goes !!!! Yes I remember the feeling.
    I found your videos on youtube and it looks fantastic Calvin ... The old story,, do a bit at a time and it all comes together.

    Your setup looks like a winner and I can be sure that what I seen is the start of a real fun machine.

    Once you get it hooked up to FS2004 and it runs by itself then you will really be grinning. (I presume you were switching it to make it move) To actually have it moving, you must be very close to total victory on the mission.

    Thanks for the compliments, but in reality, you are the one that need complimenting as you are the one that put that all together. Marvelous stuff !!!

    Keep at it Calvin, I will hear the YaaaHooo from here when its complete.

    See ya ... Jim NZ
    www.jimspage.co.nz/intro.htm
    All this and Liz still loves me ! !

  3. #3
    25+ Posting Member TronicGr's Avatar
    Join Date
    Sep 2006
    Location
    San Diego, CA
    Posts
    49
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Thumbs up

    Good going Calvin,

    Works great! Its not that hard to make a motion platform after all!

    What is its rotation speed? It seemed to me a bit slow. But if it can hold a complete simpit then speed isn't matter much!

    Keep it going! Motion stuff is cool!

    Cheers, Thanos
    My 6DOF motion controller project:
    http://motionsim.blogspot.com/

  4. #4
    150+ Forum Groupie
    Join Date
    May 2006
    Location
    london england
    Posts
    195
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Thumbs up Speed ha it moves LOL:-)

    Hi Thanos the system right now is just at concept proving stage so i can try out different things to see which will work , im hoping to make a system based on both jim and Craigs platorms to shift around 220Kg ( im a big big boned ) so i know there is a lot of work to do .. speed wise i think the motors are turning at about 60-75 RPM. have not matched the axis speeds up so still learning .. the control electrics are very much chcomm . Vellman Parallel port relay card ( 8 Relay) gwbasic, fs2004 , as i said earlier verymuch a hybrid to jims excellent method and a lot of Craigs concept ( two Really helpful Guys ) pretty much stuck to what they did and am impressed as **** that i got this far .. Been looking at rolands site because he uses DAC conversion so future plans after i learn to walk with this version will be very possible lessons learnt from this version using the mechanics and something like yours and rolands for the control f..funnily enough just been to your forum and Though i cant read greek (LOL ) Babelfish will be working overtime so i can get some info from you about the HB-25 , Portdriver ,And the basic stamp ..

  5. #5
    150+ Forum Groupie
    Join Date
    May 2006
    Location
    london england
    Posts
    195
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Thumbs up Just to say thanks

    Hi Jim .. Know u have not heard from me in a while but like most things grand plans then work and bills get in the way ... after all this time and i still look at your website every day ( alway eager to see your next step ) i stopped , had to make a Hanger then collected more bits , then finally got my arse into gear . and that monster is the end result .. dont know if you can see it from the video but during my collecting i aquired one steering box setup and one power steering rack and because you and craig had the best options out there i made a hybrid just to push things along... said it before a long time ago but will say it again major major thanks for all your ideas and help this pipe dream along ... you know now i have gotten this far im gonna be bugging you again LOL but in the nicest possible way ... so like they say no Bull Sh...T big thank you keep up the good work you guys have followers out there... PS was also looking at IOCards for controling the platform and then saw the info that thanos posted ref HB-25 now that look like it will give me the ability to use My IOcard PCB's and Drive a Decent Motor through The HB-25 so maybe again Hybrid Control system but thats down the road .. just want to get this baby more robust .... Oh By the way the Platform was being driven through FS2004 and CHCOMM not by activating the controls manually .. spelling gremlins and lunch time rush sorry about that Cheers Jim

  6. #6
    150+ Forum Groupie
    Join Date
    May 2006
    Location
    london england
    Posts
    195
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Question Stranger and stranger

    Hi Jim looking for some tech advice regarding the 3072 controller Cards ...system all wired up and all seems to be working ok But But But and there's was always a but LOL found out two things .. firstly my wiper motors ( all Three of em seem to work faster in one direction than the other ?? is this normal ) this happens when i directly connect the motors to a 12V car battery so it;s nothing to do with the Control wiring .. secondly there seems to be a power drop when driving the motors through the Controller cards. By This i mean when platform is driven by 12V battery direct to motors it seem a lot quicker and more powerful than when driven through the Controller card .. There is a high pitched whine coming from the K7032 control card s when activated and that seems to be from the MOSSFETs switching but i cnat explain the loss of Power ? also because the motors rotate at different speeds clockwise vs anti clockwise i cant seem to fine tune the return to center example when set somooth and ok for say roll right (Clockwise ) then it will be toooooooo slow or not move in the other direction ..if set higher then i end up with a rapid return to center which i figure aint right ... Tested the boards as per Kit instructions and seem to be fine . even built another kit from scratch to see if i had blown something but this exhibits the same Issues Any pointers ..as i remember you saying something about motor isolation ...

  7. #7
    25+ Posting Member TronicGr's Avatar
    Join Date
    Sep 2006
    Location
    San Diego, CA
    Posts
    49
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Power issues

    Hi Calvin,

    I know about the different rotation speed on the wiper motors, I already solved it by software limiting the higher speed so both are equal (but slower).

    You should hear my setup whinning when it performs slow moves...

    Now about the loss of power... Have you checked the wiring? Does it gets hot? Since many amps needed to move the wiper motors maybe the power cables aren't sized to handle them. I had my power calbles changed three times cause I burnt them from overloading!!!

    I measured more than 12 amps of current on my setup while on quick manuevers. Even the new 20 amp rated power cable that I installed later gets hot!

    But then perhaps the Controller cards you use, can't handle well the amps needed to move it.

    Regards, Thanos
    My 6DOF motion controller project:
    http://motionsim.blogspot.com/

  8. #8
    150+ Forum Groupie
    Join Date
    May 2006
    Location
    london england
    Posts
    195
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Smile motor Spped issue

    Hi Thanos glad to hear im not going mad LOL i thiought i must be the only guy that could buy 3 motors from 3 seperate places and get 3 Duff ones ... many thanks for the Code it was imeadiatly seen on my system by the basic stamp emulator program so tommorow will get a print out and try to work out how you did it ... My syem at the moment may need re-working to take into account the different Speeds so some head scratching coming up .. Hoping Jim & Craig may have answers Becuase my Project is built around the information and ideas that they kindly let me use , so fingers crossed .Still trying to send you those pictures but e-mail keeps hanging up while sending ( maybe files too large ) still working on it for you Though. Will try and post some here and hopefully have better luck.. Cheers Again always nice when we get some info exchanged hope somon to be repaying the favour to you guys

  9. #9
    150+ Forum Groupie
    Join Date
    May 2006
    Location
    london england
    Posts
    195
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    D'oh forgot to the wire im using at the moment is 13amp household mains cable until i can get something better , i have not checked if this is getting hot but nose say's not burning LOL no Blue Smoke and No Plastic Barbeque smells LOL but next time she gets booted up will check closer and have a feel .. the Controller is rated at 20Amps so should be ok , i may have mentioned the only thing is the audible high pitched sound when the motors are loaded but have been told thats just the MOSSFETS doing their stuff ..

  10. #10
    150+ Forum Groupie
    Join Date
    May 2006
    Location
    london england
    Posts
    195
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Jim just a Plug for some info seem to be loosing power through the K7032 Controller card will be looking at the cableing next timeround but nither one is longer than 3 feet and shold be up to handling at least 10-13 amps Boards seem to test out ok sooo am a bit stumped as to what i've done wrong .. am using what i guess are standard wiper motors not sure of final output speed but looked quick enough in my FS2004 / Chcomm3a / Controll layout Testing but now want to beef things up to go to next stage ( My Lard Arse on the Platform ( Seems to chuck the 2 Volunter kids around ok so down to fine tuning

Page 1 of 2 12 LastLast