Results 1 to 6 of 6
  1. #1
    10+ Posting Member
    Join Date
    May 2007
    Location
    Singapore
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    PM interfaces queries

    I am doing a project on B744 Simulator..have recently managed to install all softwares into the comps..however, when experimenting the GC, pmSystems & MSFS together..i encountered some problems while trying to see if the PM is able to communicate with the MSFS & GC to produce the results we are expecting from the real life..
    some of the buttons such as Autobrake doesnt appear on the pmSystems..and instances when N1 is shown red at the MSFS, it doesnt appear to be red in the GC Eicas system...
    and some others..i hope to get some help here..

  2. #2
    1000+ Poster - Fantastic Contributor Bob Reed's Avatar
    Join Date
    Oct 2005
    Location
    Holley, New York U.S.A.
    Posts
    1,880
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    First question.. What makes you think MSFS is right on the N1 issue? Are the engines on the MSFS and the PM the same? Are you using the CDU? Same model of 747? Auto Brake I think is an MSFS function not PM.... At least thats what I remember I have not had my PM system out to play in a long time. And I am using Auto Brakes...
    Bob Reed

  3. #3
    10+ Posting Member
    Join Date
    May 2007
    Location
    Singapore
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    hmm i am not sure if i am right..but it shows red in the MSFS (am using FS2004) when the N1 and EGT reads >100.00
    Yes, i am using both the CDU & RCDU..i should have confirgured all to B747-400..
    Oh. AutoBrake isnt at pmSystem? hmm i'll check it out again with my friends..

    Oh..to add on my problems..
    my Man L & Man R and Aft Cargo Ht has no light on..
    N1 doesnt seems to rise when my engine first started..
    my Engine Fire Warnging test dont seem to work
    Is P461 shown in the pmSystem?..
    Hyd Demand Pump (“SYS FAULT”, “PRESS”) light doesnt disappear...


  4. #4
    10+ Posting Member
    Join Date
    May 2007
    Location
    Singapore
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    no one around? =/

  5. #5
    1000+ Poster - Fantastic Contributor Bob Reed's Avatar
    Join Date
    Oct 2005
    Location
    Holley, New York U.S.A.
    Posts
    1,880
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Are you running PMSystems? If not that stuff is not going to work.
    Bob Reed

  6. #6
    10+ Posting Member
    Join Date
    May 2007
    Location
    Singapore
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    yes of course i am

Similar Threads

  1. Instrument Panel That Interfaces with X-Plane and works on Linux
    By Justin Browning in forum General Builder Questions All Aircraft Types
    Replies: 4
    Last Post: 04-12-2011, 08:52 AM