Results 1 to 7 of 7
  1. #1
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    Italy
    Posts
    184
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    GC 737 EICAS value slow bug!!!

    Hi, i have problems with the eicas screen (737) values, i noted that they are updated to slowly, for example when i start theEngine at N2 46% the starter switch returns to off, if you monitor the 737 default panel and PMsystems it's is triggered correctly, but in eicas page N2 increasing i very slowly (other values also, EGT etc.), i have tried all wideclient settings, but is not a problem with it, infact i discovered that it happens also in the same machine as FS is running!

    This is very strange, 'cause i want to monitor the N2 values correctly, and when my solenoid is triggered, N2 values is still behind!

    Can you look further?

    **mailed to PM support!

  2. #2
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    Italy
    Posts
    184
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Got a reply from PM, playing with those values seems to solve the problem:

    N1StartupDelay=0
    N2StartupDelay=0

  3. #3
    1000+ Poster - Fantastic Contributor Bob Reed's Avatar
    Join Date
    Oct 2005
    Location
    Holley, New York U.S.A.
    Posts
    1,880
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Thanks for sharing the response! It is a good idea to share what you hear from PM.
    Bob Reed

  4. #4
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    Italy
    Posts
    184
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    A correction about 46% value,
    Starter cutout is approx 46% N2 -3/4/500; 56% N2 -NG's.

  5. #5
    75+ Posting Member Hans Krohn's Avatar
    Join Date
    Dec 2006
    Location
    Belgrade
    Posts
    120
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Quote Originally Posted by dcutugno View Post
    Got a reply from PM, playing with those values seems to solve the problem:

    N1StartupDelay=0
    N2StartupDelay=0
    Hi,
    which ini? PM-systems or GC?

    Thanks,
    Hans

  6. #6
    1000+ Poster - Fantastic Contributor Bob Reed's Avatar
    Join Date
    Oct 2005
    Location
    Holley, New York U.S.A.
    Posts
    1,880
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    The ini file for the copy of PM that runs the ECIAS.....
    Bob Reed

  7. #7
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    Italy
    Posts
    184
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    No, in the aircraft type .txt in GC or CDU it depends if you have set Type=CDU or not.

Similar Threads

  1. FS9 super slow
    By olderndirt in forum General Microsoft Flight Simulator 2004 (FS9)
    Replies: 0
    Last Post: 11-28-2009, 12:58 PM
  2. Slow Servo motor
    By cesarfsim in forum OpenCockpits General Discussion
    Replies: 3
    Last Post: 04-21-2008, 08:55 AM
  3. PM eicas display with aerosoft eicas hardware
    By npbosch in forum PM Boeing GC
    Replies: 7
    Last Post: 10-03-2007, 08:37 AM
  4. PM eicas display with aerosoft eicas hardware
    By npbosch in forum PM General Q & A
    Replies: 7
    Last Post: 10-03-2007, 08:37 AM
  5. Slow thrust
    By 3202b in forum PM General Q & A
    Replies: 4
    Last Post: 02-08-2007, 03:11 PM