Results 1 to 6 of 6
  1. #1
    25+ Posting Member
    Join Date
    Dec 2006
    Location
    Marche-en-Famenne / Belgium
    Posts
    40
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Question Strange first screen GC446

    Hello to all the team,

    I've just installed the new Windows VISTA Ultimate on my laptop and reinstalled the GC Boeing GC Version 446.
    When I run the pfd.exe I 'm confronted with a very strange screen (see the file attached).
    If I minimize the window and directly remaximize everything becomes normally !! It happens only when I open the GC program for the first time.
    Any idea would be very appreciated.
    Many thanks in advance.

    Marco
    Attached Images Attached Images

  2. #2
    2000+ Poster - Never Leaves the Sim Trevor Hale's Avatar
    Join Date
    Nov 2005
    Location
    Ontario, Canada
    Posts
    2,432
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Looks like Vista is having a problem with OpenGL....

    Thats one of the reasons why my sim will not have vista near it.. LOL
    ________________________
    Trevor Hale

  3. #3
    1000+ Poster - Fantastic Contributor Bob Reed's Avatar
    Join Date
    Oct 2005
    Location
    Holley, New York U.S.A.
    Posts
    1,880
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    More likely, it is the Video driver. Looks like it has a OpenGL issue. Not unusual for new software. What video card is it?
    Bob Reed

  4. #4
    25+ Posting Member
    Join Date
    Dec 2006
    Location
    Marche-en-Famenne / Belgium
    Posts
    40
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Bob,

    My video card is an ATI Mobility Radeon 9700 Series on a Dell Laptop Inspiron 9200.
    Perhaps I'll check for the latest driver !

    In any case thanks for this information. I'll give more information if I find a solution.

    Best Regards

    Marco

  5. #5
    25+ Posting Member
    Join Date
    Dec 2006
    Location
    Marche-en-Famenne / Belgium
    Posts
    40
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    So, just checked on the WEB for any updated driver for this video card but it seems I've already the last updated driver !!

    Marco

  6. #6
    25+ Posting Member
    Join Date
    Dec 2006
    Location
    Marche-en-Famenne / Belgium
    Posts
    40
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Quote Originally Posted by marco View Post
    Hi Bob,

    My video card is an ATI Mobility Radeon 9700 Series on a Dell Laptop Inspiron 9200.
    Perhaps I'll check for the latest driver !

    In any case thanks for this information. I'll give more information if I find a solution.

    Best Regards

    Marco
    Once more Hello,

    I've checked the ATI Site (http://ati.de/support/drivers/vista3...n-vista32.html)
    and downloaded the software suite dated of 29th of January, installed on my laptop and tested with the GC and it works !!! YEESSSS

    In any case many thanks Bob for your information ... that was the right way.
    I'll check in the following weeks the ATI Site for more informations or upgrading driver.

    Best Regards coming from Belgium

    Marco

Similar Threads

  1. Different Screen sizes, different resolutions, TH2Go, full screen mode.
    By Tony Hill in forum Cockpit Outside Visualization
    Replies: 1
    Last Post: 08-20-2010, 11:27 AM
  2. GPS on second Screen in full screen mode ??
    By ibennett in forum General Aviation (GA) Builder Disccusion
    Replies: 3
    Last Post: 07-04-2010, 01:29 PM
  3. Strange issues with 5.0.18
    By rangepig in forum FS2Phidget Users
    Replies: 8
    Last Post: 05-20-2010, 03:44 PM
  4. Strange GC shows ATT and MAP only.
    By PeterH in forum PM General Q & A
    Replies: 2
    Last Post: 02-04-2010, 10:52 AM
  5. My strange 777 on FSX
    By AbacusAce in forum FSX Aircraft Discussion
    Replies: 1
    Last Post: 06-03-2009, 05:02 PM