Results 1 to 2 of 2
  1. #1
    Enrico Schiratti
    Guest

    Re: frame and data rates decreasing in recent GC versions

    Hi Tomek,

    I did a couple of tests, with, without FMC and MCP... comparing framerates
    with 437 and 430.

    Once all loading is done (and that is important, because when the programs
    start up, and they start up differently in recent versions) the framerate is

    nearly identical. I waited until the overview page on the ND came and went.

    (Ctrl-O)

    From your screenshots it seems you were not even using the MCP for the
    tests.

    In any case, I copied the folder and ran the 0 and the 7 with the same INI
    settings... as you can see, I managed to make a screenshot of the 430
    running at 50% of the full framerate once it is loaded. (they have been
    resized to 800 pixel width).

    I have to point out though, framerate, once aboce the data rate, is
    irrelevant... what matters is the regularity of the data coming through.

    Thus on this and another computer I can't see the difference in framerates
    you see, and I simply wouldn't know what is causing it on your system.

    Ciao

    Enrico

    "Tomek T." wrote in message
    news:409901.81057@wb.onvix.com...
    > On 4/14/2006 10:48:14 AM, Enrico Schiratti wrote:
    >>> GC430 runs at twice more FPS than any following version (actually from
    >>> 432

    >
    >>> up
    >>> to 436)

    >>
    >>FPS are quite irrelevant when
    >>it comes to getting data from
    >>FS... in any
    >>case, I haven't been
    >>experiencing a 50% drop in
    >>framerates here.
    >>
    >>Could it be an AntiAliasing
    >>setting in the ATI which
    >>messes things up?
    >>
    >>Do you get the old framerate
    >>on the GeForce now?
    >>
    >>Ciao
    >>
    >>Enrico

    >
    > Tests on same computer:
    > ATI Radeon 9500 (drivers 5.6)
    > GC430 - Fps 56
    > GC436 - Fps 28
    >
    > GF FX5200 (drivers 66.93)
    > GC430 - Fps 86
    > GC436 - Fps 60
    >
    > Possible, that radeon is spoiled. I will check other and I will serve
    > results.




    --------------------------------------------------------------------------------


    >


  2. #2
    Enrico Schiratti
    Guest

    Re: frame and data rates decreasing in recent GC versions

    Somehow my posts aren't getting through...

    here is the text for the screenshots:

    Hi Tomek,

    I did a couple of tests, with, without FMC and MCP... comparing framerates
    with 437 and 430.

    Once all loading is done (and that is important, because when the programs
    start up, and they start up differently in recent versions) the framerate
    is
    nearly identical. I waited until the overview page on the ND came and went.
    (Ctrl-O)

    From your screenshots it seems you were not even using the MCP for the
    tests.

    In any case, I copied the folder and ran the 0 and the 7 with the same INI
    settings... as you can see, I managed to make a screenshot of the 430
    running at 50% of the full framerate once it is loaded. (they have been
    resized to 800 pixel width).

    I have to point out though, framerate, once aboce the data rate, is
    irrelevant... what matters is the regularity of the data coming through.

    Thus on this and another computer I can't see the difference in framerates
    you see, and I simply wouldn't know what is causing it on your system.

    Ciao

    Enrico


Similar Threads

  1. fs9 frame rates
    By willdart in forum General Microsoft Flight Simulator 2004 (FS9)
    Replies: 3
    Last Post: 02-14-2010, 12:41 PM
  2. frame rates
    By airsideservicesltd. in forum Cockpit Outside Visualization
    Replies: 2
    Last Post: 02-01-2008, 06:59 PM
  3. Frame Rates
    By Patrick Smith in forum General Builder Questions All Aircraft Types
    Replies: 6
    Last Post: 07-08-2007, 02:57 PM
  4. Re: frame and data rates decreasing in recent GC versions
    By Enrico Schiratti in forum PM General Q & A
    Replies: 2
    Last Post: 02-12-2007, 09:13 AM
  5. frame and data rates decreasing in recent GC versions
    By Michal Buciak in forum PM General Q & A
    Replies: 9
    Last Post: 04-14-2006, 12:22 PM