Results 1 to 3 of 3
  1. #1
    25+ Posting Member
    Join Date
    Jan 2005
    Location
    Oliver, BC Canada
    Posts
    28
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    4.2.3 Sensor Problems

    Alan,
    I have a couple of slide sensors connected to a 8/8/8 and a couple of 10 turn rotation sensors connected to LCD c/w 8/8/8.
    whenever I select a analogue input and click the configure button, FS2phidget quits. Just like you selected file/quit.
    Any ideas?
    Rgds,
    Cam

  2. #2
    alandyer
    Guest

    Re: 4.2.3 Sensor Problems

    Cam,

    Do you have any of analog inputs set for keystrokes ?

    Regards,
    Alan.

  3. #3
    alandyer
    Guest

    Re: 4.2.3 Sensor Problems

    Cam,

    I cleared my system, downloaded 4.3.2 and installed.
    Also have 8/8/8 with sliders and LCD w/8/8/8
    When I click on analog input configure worked OK.

    However, I am not replicating your assignments and settings.
    Could be subtle bug in there.
    Zip up ini files in Card and FSVariable folders and email to
    alan@coconutair.com
    Place "4.3.2 Sensor Problem", or something like it, in email heading.
    With those ini files I can closely replicate your set-up.

    Regards,
    Alan.

Similar Threads

  1. position sensor DIY
    By wannabeaflyer in forum I/O Interfacing and Hardware
    Replies: 0
    Last Post: 12-05-2009, 06:40 PM
  2. Hall sensor joystick progress
    By Peter_Pilot in forum My Cockpit Update
    Replies: 13
    Last Post: 09-24-2009, 04:19 PM
  3. Potential buyer: VNAV problems, A/P problems?
    By 737aqua in forum PM General Q & A
    Replies: 13
    Last Post: 04-26-2008, 09:21 PM
  4. Magnetic (Hall Effect) Sensor
    By w6kd in forum Phidgets & Cockpit Simulator Builder
    Replies: 1
    Last Post: 09-24-2005, 08:57 AM
  5. 3.0.7 problems
    By Andras in forum FS2Phidget Users
    Replies: 9
    Last Post: 05-19-2005, 09:29 AM