Results 1 to 4 of 4
  1. #1
    150+ Forum Groupie
    Join Date
    Feb 2005
    Location
    Hamburg / Germany
    Posts
    182
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Problems with 4.13

    Hi Alan,

    two problems:

    1. Phidgets Forums > FS2Phidget Users Forum
    LED-Brightness in LED64, to Alan

    does NOT work anymore!

    2. Testbutton to switch function works only one time, then nothing works anymore since i restart fsphidgets

    Do you need more informations, to fix the problem?
    With 4.01 no problem at all ...

    Thanks
    Jan

  2. #2
    alandyer
    Guest

    Re: Problems with 4.13

    Jan,

    What version of Phidget Manager are you using (Phidgets.msi) ?
    2.0 or 2.1 ?
    Is the LED-64 not working at all, or is the brightness calibration not working ?

    Regards,
    Alan

  3. #3
    150+ Forum Groupie
    Join Date
    Feb 2005
    Location
    Hamburg / Germany
    Posts
    182
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problems with 4.13

    Hi Alan,

    I use Phidget20 DLL Version 1.0.6
    and Phidget COM Libery 2.0.8

    The rest of the LED64 works fine, only dimming and test funktion
    does not work anymore.

    Hope that helps
    Jan

  4. #4
    alandyer
    Guest

    Re: Problems with 4.13

    Jan,

    That was problem on older version that I thought had been fixed.
    I can send you latest version to try out.
    That does work - I tried it out yesterday.
    We can also work on getting flashing working for LED64.

    Send me private message and I can forward executable for you to try out.

    Regards,
    Alan.

Similar Threads

  1. Problems with PM CDU
    By vybhav in forum PM Boeing FMC/CDU
    Replies: 1
    Last Post: 10-02-2010, 12:33 AM
  2. I always have problems
    By Holclo in forum MyCockpit Support:
    Replies: 2
    Last Post: 07-13-2009, 02:30 PM
  3. Does anyone not see these problems?
    By ryanf in forum PM General Q & A
    Replies: 44
    Last Post: 01-12-2009, 04:41 AM
  4. Potential buyer: VNAV problems, A/P problems?
    By 737aqua in forum PM General Q & A
    Replies: 13
    Last Post: 04-26-2008, 09:21 PM
  5. Log-in Problems and others
    By Michael Carter in forum General Builder Questions All Aircraft Types
    Replies: 11
    Last Post: 08-26-2007, 11:18 AM