Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Sep 2005
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Unhappy Runtime Error '429'

    Hi all ,

    I'm new to Phidgets and need some help.
    I just received my Phidget cards today and I downloaded and installed ver 3.1.2 . The install completed without any problems.
    When I startedthe program it came up with.
    "Phidget Manerger version is either incorrect or not installed"
    I clicked OK.
    The program then came up.
    I can connect to flisim without any problems.
    But when I try to auto detect cards it comes up with
    "Runtime Error '429'"
    "ActiveX component cant create object"

    I am running windows 2000.

    Can anyone help ?
    Thanks in advance
    Sean

  2. #2
    New Member
    Join Date
    Sep 2005
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Gday all ,

    I have fixed the problem.
    Down loaded MSI

    Cheers
    Sean

  3. #3
    alandyer
    Guest
    Sean,

    You raise a good point.
    I should expand error message to suggest persons download msi.

    Regards,
    Alan.

Similar Threads

  1. Runtime error 438
    By flygutt in forum FS2Phidget Users
    Replies: 9
    Last Post: 11-17-2008, 07:32 PM
  2. Runtime Error 6, overflow
    By Bob Reed in forum FS2Phidget Users
    Replies: 10
    Last Post: 12-08-2007, 12:58 PM
  3. runtime error 5 !!
    By jun in forum FS2Phidget Users
    Replies: 72
    Last Post: 06-18-2005, 11:23 PM
  4. Runtime error 53 w/ 3.09
    By imported_737nut in forum FS2Phidget Users
    Replies: 6
    Last Post: 05-30-2005, 09:01 PM
  5. runtime error 5 solved ?
    By imported_dnoize in forum FS2Phidget Users
    Replies: 0
    Last Post: 05-22-2005, 12:16 PM