Page 1 of 4 1234 LastLast
Results 1 to 10 of 31
  1. #1
    25+ Posting Member
    Join Date
    Jun 2005
    Posts
    38
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Totally Confused

    Okay...got the 8/8/8 installed. During turnup received the dreaded runtime error 53. Did a manual search for the card, found it, all lights green.

    Calibrated throttles, TOGA, autothrottle disconnect, (haven't done the mag switch yet for the Spoiler arm... calibrated the flaps.

    Saved the lot...

    Fired things up, flaps read correctly for 0, 1, 20, & 30. Nothing for 5,10 or 25. Ini files shows the 747 with all 7 notches, 3 of the 7 default to 0 on the ranges. Tried to manually edit the ini file and saved it. Program knows better and reset them to 0.

    Throttle #1 still goes into reverse thrust unless advanced about 40% (great for "realism")

    TOGA doesn't function. Haven't had a flight long enough to see if AT disconnect does or not. Originally set the levers for thrust reverse (switches, not POTS) unassigned them for now to see if that was influencing #1 (it wasn't)

    FS9 sees everything during setup and responds accordingly. Saved the files, restarted the system and DUH! I get the above.

    All code rev's are up to date (see post below)

    Confusion turning to frustration....

    Cheers (sort of)

    Jon

  2. #2
    alandyer
    Guest
    Jon,

    With regard to your throttle:
    You only want lever to operate throttle, correct ?
    No reverse thrust.

    Go into FS Editor and tell me what Max and Min values are set to for the Throttle.

    Alan.

  3. #3
    25+ Posting Member
    Join Date
    Jun 2005
    Posts
    38
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Alan,

    First of all, thanks for writing this program in the first place and second, for responding to my questions...

    I guess I need a bit of help. What is the FS Editor? Are you looking for the PhidgetInterfaceKit config settings using notepad to open it or should I be looking someplace else.

    Sorry about that.

    Jon

  4. #4
    alandyer
    Guest
    Jon,

    Are running 3.0.9 ?
    If you are you should see a button called "Edit FS Variables".
    I could walk you through this screen, but I think it is covered in manual.

    Alan.

  5. #5
    25+ Posting Member
    Join Date
    Jun 2005
    Posts
    38
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Alan,

    Yes, I'm 3.0.9 and now see the edit button. Guess I was looking external to the program. That's the problem. Throttles 2-4 read 0 for a min and 16384 for the max. Throttle 1 reads -4096 for the min (reverse thrust all the way).

    What's the process to fix this (manually change the number in the editor) or??

    Also, I have a few other problems (flaps calibration and buttons that don't respond. Some guidance here perhaps?

    Cheers

    Jon

  6. #6
    alandyer
    Guest
    Do you have FS2Phidgets.doc in your FS2Phidgets folder ?

    Do you have copy of FSUIPC documentation ?

  7. #7
    25+ Posting Member
    Join Date
    Jun 2005
    Posts
    38
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Yes, I have the documents.

    If I may offer a comment, you have two "Version 3" FS2Phidget Manuals floating around. The one on the webpage (that I downloaded and was using) and the more up to date version in the FS2phidgets309 folder. If you can get someone to update the web version it might help reduce dumb questions from people like me.

    I might have just missed it, but a note somewhere in the setup or "Readme" doc that directs one to the latest version might be helpful.

    Jon

  8. #8
    alandyer
    Guest

    Wink

    The folks at Phidgets have latest manual and led me to believe that latest would be on their web site.
    I spent a lot of time converting documentation to web pages.

    Partly my fault, I should have looked at web site and checked.

    I need to start charging for software.

  9. #9
    500+ This must be a daytime job JBaymore's Avatar
    Join Date
    Mar 2005
    Location
    Wilton, New Hampshire USA
    Posts
    661
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Woah Alan......... Don't go denigrating yourself in ANY way about this stuff.

    You TOO have to remember that you are providing all that you do for FREE........ this is not a paid software support situation. That you already do what you do for folks is AMAZING.

    People who are able to take advantage of your already exterme generosity need to keep remembering and telling themselves that you and FS2Phidget are NOT a direct part of the Phidgets company. I think the fact that this dforum is dierctly linked to the Phidgets website really "blurs" that distinction a lot, and creates "expectations" in some people.

    So fix stuff when YOU are able to meeting your own needs and time constraints ........... and don't feel pressure to meet what might appear as "software support" needs.

    best,

    ...................john

  10. #10
    New Member
    Join Date
    Jul 2004
    Posts
    1
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hey All,

    Is this not the latest version Alan?

    http://www.phidgetsusa.com/fs/fs2phi...FS2Phidget.htm

    I don't recall any updates after you sent that in, but maybe I missed an email. If so let me know, I'll get on it.

    Matt

Page 1 of 4 1234 LastLast

Similar Threads

  1. HELP, i am totally lost with SOIC
    By Jasmckee in forum OpenCockpits General Discussion
    Replies: 1
    Last Post: 07-06-2010, 03:21 AM
  2. Totally lost with outputs card
    By Steve A in forum OpenCockpits General Discussion
    Replies: 12
    Last Post: 06-14-2010, 11:21 AM
  3. Totally Stickered!
    By AlexJ in forum General Aviation (GA) Builder Disccusion
    Replies: 7
    Last Post: 04-12-2010, 08:12 AM
  4. CNC 100% Totally Finished.
    By riche543 in forum MyCockpit Crew Rest (Off topic chat forum)
    Replies: 11
    Last Post: 07-08-2009, 10:30 AM
  5. totally baffled
    By tiburon in forum OpenCockpits General Discussion
    Replies: 11
    Last Post: 04-24-2009, 07:23 AM