Results 1 to 10 of 10

Thread: 3.0.7 problems

  1. #1
    25+ Posting Member
    Join Date
    Oct 2004
    Location
    Budapest
    Posts
    45
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    3.0.7 problems

    Hi Alan,

    You were right and installing the new .msi serves a step forward.
    But the problem stays, even if the 'Connect to Phidget cards' now works. I mean sort of, because out of my present 4 cards attached to the same PC (as always) only the two LED64 cards are recognized, the two remaining 0/16/16 interface cards are not.
    Whenever trying to connect either FS itself or WideClient, the very same Type Mismatch error comes.
    But there's also the other trouble: the new dll file in the msi won't work with the older version of Fs2Phidget, so got stuck in between two versions...

    regards
    Andras

  2. #2
    luker
    Guest
    Hi Alan,

    I appreciate all the hard work you have put in to make the new version available, but just to let you know I'm experiencing the same problem as reported by Andras. Namely the Error 13, Type Mismatch error when I try to connect to Flight Simulator after successfully having my card detected by the FS2Phidgets 3.0.7 software.

    I am using FS2004 and the latest version of FSUIPC 3.48

    Cheers,
    Luke

  3. #3
    25+ Posting Member
    Join Date
    Jan 2005
    Location
    Oliver, BC Canada
    Posts
    28
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I also am using FS2004 and fsuipc 3.48 (registered copy).
    Connects to cards fine but will not connect to Flight sim.(Error 13-type mismatch).
    Cam

  4. #4
    25+ Posting Member
    Join Date
    Jan 2005
    Location
    Oliver, BC Canada
    Posts
    28
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Alan,
    I have FS2002 and FS2004 installed.
    Started FS2k2 (FSUIPC3.411). Started FS2Phidget307 connected to cards and flight sim-perfect.
    Installed latest fsuipc 3.48 in FS2k2.
    Started FS2k2 (FSUIPC3.4. Started FS2Phidget307 connected to cards and flight sim-perfect again - no surprise.
    Started FS2k4 (FSUIPC3.4. Started FS2Phidget307 connects to cards fine.
    "Connect to Flight Sim" button gives Run Time Error 13.
    Cam

  5. #5
    alandyer
    Guest
    Andras,

    Let's tackle the connection issue first.
    I have no control over the phidgets.dll
    The current version is not backware compatible.

    I had the same connection problem you were experiencing.
    Restarting FS2Phidget used to solve problem.
    Seems to have gone away with new version.

    What versions of WideFS and MS-FS are you using ?

    Alan.

  6. #6
    alandyer
    Guest
    Cam,

    You're a star!
    That is exactly the kind of detailed fault description that makes software support so much easier.

    Will replicate your set up and go from there.

    Regards,
    Alan

  7. #7
    alandyer
    Guest
    Cam,

    I was able to locate problem.
    I can post another version, but I would like to do a comprehensive test first.
    Can I send you a zipped exe, for you to try ?

    If I am going to put out another release I would also like to address card connection problem.
    I was thinking of introducing a manual connect button that can force connection to a specific card.
    Not ideal, but would get us going.

    Regards,
    Alan.

  8. #8
    25+ Posting Member
    Join Date
    Jan 2005
    Location
    Oliver, BC Canada
    Posts
    28
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Alan,
    Thanks, that would be great.
    My email address is in my profile.
    Cam

  9. #9
    25+ Posting Member
    Join Date
    Oct 2004
    Location
    Budapest
    Posts
    45
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Quote Originally Posted by alandyer
    Let's tackle the connection issue first.
    I have no control over the phidgets.dll
    The current version is not backware compatible.

    I had the same connection problem you were experiencing.
    Restarting FS2Phidget used to solve problem.
    Seems to have gone away with new version.

    What versions of WideFS and MS-FS are you using ?
    Hi Alan,

    Alas, in my case restarting FS2Phidget doesn't solve the problem. I did it dozens of times.

    Of course I use Fs9.1 and the latest FSUIPC, but as the others seem to experience the problem, I don't think it could be tracked down to a version conflict.
    Neither to PC settings as I have mentioned I had it tried on 3 PC's.

    what makes me worry though is the lack of connection of my cards that seems to be related to the dll, which you say is not backward comparible with FS2Phidget.
    I'm sure you will solve the problem on your side, but the dll could be a lenghty process.

    regards
    Andras

  10. #10
    alandyer
    Guest
    Cam,

    Try out exe I sent you.
    If it connects to FS2004 without error 13 (type mismatch),
    let me know I will post 2.0.8

    Many thanks,
    Alan.

Similar Threads

  1. Problems with PM CDU
    By vybhav in forum PM Boeing FMC/CDU
    Replies: 1
    Last Post: 10-02-2010, 12:33 AM
  2. I always have problems
    By Holclo in forum MyCockpit Support:
    Replies: 2
    Last Post: 07-13-2009, 02:30 PM
  3. Does anyone not see these problems?
    By ryanf in forum PM General Q & A
    Replies: 44
    Last Post: 01-12-2009, 04:41 AM
  4. Potential buyer: VNAV problems, A/P problems?
    By 737aqua in forum PM General Q & A
    Replies: 13
    Last Post: 04-26-2008, 09:21 PM
  5. Log-in Problems and others
    By Michael Carter in forum General Builder Questions All Aircraft Types
    Replies: 11
    Last Post: 08-26-2007, 11:18 AM