Results 1 to 2 of 2
  1. #1
    Manuel Sacramento
    Guest

    Strange problem with IVAP?

    Hi to All:

    I use PM A320,and i would to know if someone have a problem,when reached a
    Flight level...the problem is:

    -When the Aircraft reach the FL the V/S start to climb +300/400 fts and
    descent -300/400 fts consecutivellly,all the flight!Once start he just stop this
    process when we start our descent and reach FL between 240 and 270.

    I fly all most the time online with IVAP(program interface from IVAO),and I
    had conclud,for now,when I fly without IVAP,I don't have this problem...the
    aircraft stay steady in the FL when reached.

    This could be a problem between IVAP and PM?
    Some incompatibility?

    Thanks


  2. #2
    Enrico Schiratti
    Guest

    Re: Strange problem with IVAP?

    Hi,

    I tried to find a description of the way IVAP interacts with the autopilot
    but I couldn't find that or download the software itself without an IVAO
    account... can you point me to something? Does it have a selectable option
    not to work with the autopilot or trim or something like that?

    Ciao

    Enrico

    "Manuel Sacramento" wrote in message
    news:408600.81616@wb.onvix.com...
    > Hi to All:
    >
    > I use PM A320,and i would to know if someone have a problem,when reached

    a
    > Flight level...the problem is:
    >
    > -When the Aircraft reach the FL the V/S start to climb +300/400 fts and
    > descent -300/400 fts consecutivellly,all the flight!Once start he just
    > stop this
    > process when we start our descent and reach FL between 240 and 270.
    >
    > I fly all most the time online with IVAP(program interface from IVAO),and


    > I
    > had conclud,for now,when I fly without IVAP,I don't have this
    > problem...the
    > aircraft stay steady in the FL when reached.
    >
    > This could be a problem between IVAP and PM?
    > Some incompatibility?
    >
    > Thanks
    >



Similar Threads

  1. iVap on WideFS (FS9)+ Squawkbox Online traffic problem ????
    By fvefa in forum MyCockpit Online Flying Discussion
    Replies: 3
    Last Post: 06-06-2011, 01:42 AM
  2. Got a very strange problem I need help with please
    By 737NUT in forum General Microsoft Flight Simulator 10 (FSX)
    Replies: 0
    Last Post: 06-06-2010, 09:59 AM
  3. Strange problem with iocards
    By mmakela in forum OpenCockpits General Discussion
    Replies: 1
    Last Post: 09-22-2008, 02:19 PM
  4. PDF/ND Strange problem
    By AchillesP in forum PM Boeing GC
    Replies: 0
    Last Post: 09-05-2008, 03:07 PM
  5. Strange PM problem
    By 737NUT in forum PM General Q & A
    Replies: 2
    Last Post: 11-11-2007, 08:06 PM