Results 1 to 2 of 2
  1. #1
    Ray Proudfoot
    Guest

    Re: Problem with PM Sounds

    Enrico,

    Have you any idea why I would get these multiple 'FMC detected' messages?
    Could it be related to other software talking to FS via WideFS?

    Thanks.


    "Enrico Schiratti" wrote in message
    news:389217.77894@wb.onvix.com...
    >> Question. Why is it reporting 2 sound devices found? Is that part of the
    >> problem? I have a soundcard on my non-FS PC (the one running PMSounds)

    > and
    >> one on the FS9 PC.

    >
    > It just reports what the system tells it... I have three sound devices
    > reported on one PC where there is just one. This was because of an

    earlier
    > request by someone else.
    >
    > Ciao
    >
    > Enrico
    >
    >
    > "Ray Proudfoot" wrote in message
    > news:388640.77894@wb.onvix.com...
    >> I'm having problems with PMSounds v1.0.0.55. This is a sample of the

    data
    >> building up in the PM Sounds window...
    >>
    >> FMC Detected
    >> NetDir set to \\RAYPROUDFOOT\netdir\
    >> FMC Detected
    >> FMC Detected
    >> FMC Detected
    >> FMC Detected
    >> FMC Detected
    >> APU loop activated
    >> FMC Detected
    >> Speedbrake loop activated
    >> [error] Could not set Sound Device 2
    >> 2 Sound Devices Found
    >>
    >>
    >> The FMC Detected message is constantly repeated and within a minute of
    >> starting PM Sounds I lose the WideFS link to FS.
    >>
    >> Question. Why is it reporting 2 sound devices found? Is that part of the
    >> problem? I have a soundcard on my non-FS PC (the one running PMSounds)

    > and
    >> one on the FS9 PC.
    >>
    >> After closing PM Sounds WideFs recovers and behaves normally.
    >>
    >> --
    >> Regards,
    >>
    >> Ray
    >> Cheshire, England
    >>

    >



  2. #2
    Ray Proudfoot
    Guest

    Re: Problem with PM Sounds

    Enrico,

    I've switched PMSounds to my FS computer instead of my non-FS one. However,

    if I load PMSounds with WideFS running and the FMC loaded on the non-FS PC I

    get 'Run-time error 6 - overflow'. If I launch it without the FMC running it

    loads fine.

    Cheers,



    "Ray Proudfoot" wrote in message
    news:390225.77894@wb.onvix.com...
    > Enrico,
    >
    > Have you any idea why I would get these multiple 'FMC detected' messages?
    > Could it be related to other software talking to FS via WideFS?
    >
    > Thanks.
    >
    >
    > "Enrico Schiratti" wrote in message
    > news:389217.77894@wb.onvix.com...
    >>> Question. Why is it reporting 2 sound devices found? Is that part of

    the
    >>> problem? I have a soundcard on my non-FS PC (the one running PMSounds)

    >> and
    >>> one on the FS9 PC.

    >>
    >> It just reports what the system tells it... I have three sound devices
    >> reported on one PC where there is just one. This was because of an

    > earlier
    >> request by someone else.
    >>
    >> Ciao
    >>
    >> Enrico
    >>
    >>
    >> "Ray Proudfoot" wrote in message
    >> news:388640.77894@wb.onvix.com...
    >>> I'm having problems with PMSounds v1.0.0.55. This is a sample of the

    > data
    >>> building up in the PM Sounds window...
    >>>
    >>> FMC Detected
    >>> NetDir set to \\RAYPROUDFOOT\netdir\
    >>> FMC Detected
    >>> FMC Detected
    >>> FMC Detected
    >>> FMC Detected
    >>> FMC Detected
    >>> APU loop activated
    >>> FMC Detected
    >>> Speedbrake loop activated
    >>> [error] Could not set Sound Device 2
    >>> 2 Sound Devices Found
    >>>
    >>>
    >>> The FMC Detected message is constantly repeated and within a minute of
    >>> starting PM Sounds I lose the WideFS link to FS.
    >>>
    >>> Question. Why is it reporting 2 sound devices found? Is that part of

    the
    >>> problem? I have a soundcard on my non-FS PC (the one running PMSounds)

    >> and
    >>> one on the FS9 PC.
    >>>
    >>> After closing PM Sounds WideFs recovers and behaves normally.
    >>>
    >>> --
    >>> Regards,
    >>>
    >>> Ray
    >>> Cheshire, England
    >>>

    >>

    >



Similar Threads

  1. PM Sounds
    By Geremy Britton in forum Cockpit Sounds
    Replies: 11
    Last Post: 12-06-2007, 04:45 PM
  2. Om-Sounds
    By hercules in forum Cockpit Sounds
    Replies: 1
    Last Post: 11-28-2007, 12:14 PM
  3. FSX ATC and Other Sounds
    By Tim in forum Cockpit Software: Miscellaneous
    Replies: 0
    Last Post: 11-04-2007, 05:32 PM
  4. Problem with PM Sounds
    By Ray Proudfoot in forum PM General Q & A
    Replies: 3
    Last Post: 02-08-2006, 12:05 PM
  5. Sounds
    By Andras in forum FS2Phidget Users
    Replies: 7
    Last Post: 02-22-2005, 02:35 PM