Results 1 to 2 of 2
  1. #1
    Enrico Schiratti
    Guest

    Re: Radeon 7000 and catalyst 5.6

    Hi,

    I can't see which particular non-working item this refers to?

    Ciao

    Enrico

    "Kester Meijer" wrote in message
    news:388272.74296@wb.onvix.com...
    > Thank you for the tips. Unfortunately it still does not work.
    >
    > Removed all ATI drivers.
    > Installed 5.6 drivers
    > Vert sync to Always off
    > Color quality 16bits
    >
    > Still no luck.
    >
    > Kester
    >



  2. #2
    Kester Meijer
    Guest

    Re: Radeon 7000 and catalyst 5.6

    Thanks Enrico,
    I think I don't understand your question.

    What is going wrong is this:
    Problems with pmSystems. First I see the window, then funny frizzly lines
    then the pmSystems Logo shows nicely, it then fades away. Now normally the
    pmSystems overhead panel would show, but instead I get a window which suggests
    to send a bug-report to Microsoft:
    "Faulting application pmsystems.exe, version 1.0.0.82, faulting module
    atioglx1.dll, version 6.14.10.1030, fault address 0x000edfe9."

    So I never see the overhead panel, the program ends.

    Kester Meijer
    http://www.ifsbi.org - for cockpit builders information
    http://fly.ekezz.com - to see my cockpit construction


Similar Threads

  1. ATI Radeon HD 4670 1GB GDDR3 agp 8x no picture
    By props in forum Computer Hardware Setup
    Replies: 2
    Last Post: 08-18-2010, 06:01 AM
  2. Re: Radeon 7000 and catalyst 5.6
    By Enrico Schiratti in forum PM General Q & A
    Replies: 1
    Last Post: 02-12-2006, 05:06 PM
  3. Re: Radeon 7000 and catalyst 5.6
    By Enrico Schiratti in forum PM General Q & A
    Replies: 0
    Last Post: 02-10-2006, 01:53 AM
  4. Radeon 7000 and catalyst 5.6
    By Kester Meijer in forum PM General Q & A
    Replies: 0
    Last Post: 02-04-2006, 09:02 AM