Results 1 to 2 of 2
  1. #1
    Hans Krohn
    Guest

    mach toggle in MCP

    Hi all,

    I posted this before, but I got no answers:

    When toggling between MACH and SPD (c/o button), the mach number is
    always .45, no matter what speed in mph I had set before. Shouldn't the
    MACH
    number in the display be an equivalent of the mph speed dialed in befor the
    toggle?

    Anybody who can shed some light on this?

    Regards,
    Hans


  2. #2
    Enrico Schiratti
    Guest

    Re: mach toggle in MCP

    Hello Hans,

    right now it would default to your current mach number, not the equivalent
    in knots.

    Ciao

    Enrico

    "Hans Krohn" wrote in message
    news:388796.77918@wb.onvix.com...
    > Hi all,
    >
    > I posted this before, but I got no answers:
    >
    > When toggling between MACH and SPD (c/o button), the mach number is
    > always .45, no matter what speed in mph I had set before. Shouldn't the
    > MACH
    > number in the display be an equivalent of the mph speed dialed in befor
    > the
    > toggle?
    >
    > Anybody who can shed some light on this?
    >
    > Regards,
    > Hans
    >



Similar Threads

  1. Bug with Nav/Com Toggle?
    By blundgren77 in forum FS2Phidget Users
    Replies: 2
    Last Post: 02-13-2011, 12:08 PM
  2. FSD MCP Mach and VS Problems
    By pylet in forum PM General Q & A
    Replies: 1
    Last Post: 04-28-2008, 08:20 PM
  3. Interfacing a multi-use switch for IAS/Mach and VS???
    By Tomlin in forum I/O Interfacing Hardware and Software
    Replies: 1
    Last Post: 08-13-2007, 10:40 AM
  4. Re: mach toggle in MCP
    By Hans Krohn in forum PM General Q & A
    Replies: 1
    Last Post: 02-10-2006, 07:38 AM