Results 1 to 5 of 5
  1. #1
    Anders Eriksson
    Guest

    Lag with new gc build

    After installing the latest gc build it start to lag with 4-5 sec in F6
    extended mode. Have been checking my network settings and they are good. When
    going to some other mode the pfd, nd and upper eicas responds as they should.
    This is on my second pc for running the GC. I have another pc running CDU
    GC and MCP and there's no lag att all. I'm really puzzled about this.

    Regards Anders Eriksson

    http://www.gavle.to/~anders.eriksson/airplane.gif
    http://www.gavle.to/~anders.eriksson/sva_logga.gif


  2. #2
    Andras Kozma
    Guest

    Re: Lag with new gc build

    > After installing the latest gc build it start to lag with 4-5 sec in F6
    > extended mode.


    Same here. The lag is sometimes 10 sec and only happens in F6 mode.
    But I am having it the last 3 builds or so, not only the latest.

    regards
    Andras


  3. #3
    Enrico Schiratti
    Guest

    Re: Lag with new gc build

    Ok, I will do some tests...

    What do you mean by lag with 4-5 sec? It lags generally or
    pauses every 4-5 seconds? What is the reported framerate?

    Ciao

    Enrico

    "Anders Eriksson" wrote in message
    news:386228.77444@wb.onvix.com...
    > After installing the latest gc build it start to lag with
    > 4-5 sec in F6
    > extended mode. Have been checking my network settings and
    > they are good. When
    > going to some other mode the pfd, nd and upper eicas
    > responds as they should.
    > This is on my second pc for running the GC. I have another
    > pc running CDU
    > GC and MCP and there's no lag att all. I'm really puzzled
    > about this.
    >
    > Regards Anders Eriksson
    >
    > http://www.gavle.to/~anders.eriksson/airplane.gif
    > http://www.gavle.to/~anders.eriksson/sva_logga.gif
    >



  4. #4
    Enrico Schiratti
    Guest

    Re: Lag with new gc build

    I found something with the mouse handling, only on page 6,
    it was re-generating lists when a mousemove fired, although
    the mouse did not move. Very weird.

    Other than that I didn't find anything.

    Please tell me what you find with the new gc I just
    uploaded?


    "Enrico Schiratti" wrote in message
    news:386308.77444@wb.onvix.com...
    > Ok, I will do some tests...
    >
    > What do you mean by lag with 4-5 sec? It lags generally or
    > pauses every 4-5 seconds? What is the reported framerate?
    >
    > Ciao
    >
    > Enrico
    >
    > "Anders Eriksson" wrote in message
    > news:386228.77444@wb.onvix.com...
    >> After installing the latest gc build it start to lag with
    >> 4-5 sec in F6
    >> extended mode. Have been checking my network settings and
    >> they are good. When
    >> going to some other mode the pfd, nd and upper eicas
    >> responds as they should.
    >> This is on my second pc for running the GC. I have
    >> another
    >> pc running CDU
    >> GC and MCP and there's no lag att all. I'm really puzzled
    >> about this.
    >>
    >> Regards Anders Eriksson
    >>
    >> http://www.gavle.to/~anders.eriksson/airplane.gif
    >> http://www.gavle.to/~anders.eriksson/sva_logga.gif
    >>

    >



  5. #5
    Anders Eriksson
    Guest

    Re: Lag with new gc build

    What I mean by lag is that when moving the throttle or give any other input
    from remote pc's it takes some seconds before the pfd, nd or eicas
    responds.

    At first try no lag but after a restart it lags again with the new upload.

    Pressing F gives following result: FPS 54 DATA RATE 19
    FS FPS 19,9 (Locked to 20)



    Regards Anders Eriksson

    http://www.gavle.to/~anders.eriksson/airplane.gif
    http://www.gavle.to/~anders.eriksson/sva_logga.gif


Similar Threads

  1. Build 480 Lat/Lon again
    By 767300 in forum PM Boeing FMC/CDU
    Replies: 1
    Last Post: 09-29-2010, 10:52 AM
  2. Help me “Build In” my TV
    By Holclo in forum General Builder Questions All Aircraft Types
    Replies: 3
    Last Post: 04-08-2010, 06:14 PM
  3. Please help me build one of these...
    By seedmuse in forum Welcome to MyCockpit New here? Introduce Yourself!
    Replies: 9
    Last Post: 12-06-2009, 08:35 PM
  4. Would anyone like to build me an FMP?
    By darrenkarp in forum Cockpit Parts and Motion Platforms
    Replies: 14
    Last Post: 11-09-2007, 03:22 AM
  5. Re: Lag with new gc build
    By Anders Eriksson in forum PM General Q & A
    Replies: 0
    Last Post: 02-04-2006, 05:41 AM