Results 1 to 2 of 2

Thread: PM Bugs

  1. #1
    Matt Ford
    Guest

    PM Bugs

    Enrico-

    Hi. Hope you're well!

    > -Hydraulic Pressure gages can no longer be written to. I
    > used to send data
    > to the gages in the EICAS and that stopped working with
    > this last release.
    >Which offsets are you writing to precisely and is pmSystems
    >running?



    We are using SimControl (James Price and I co-wrote it). It's just like PM
    Systems. For instance we write to &H55E0& for A System Pressure. It's been
    working fine since we implemented it about four months ago, and stopped
    working with the latest build. I ALSO updated to the latest FSUIPC at the
    same time I updated your builds. I wonder if something changed in FSUIPC, and
    perhaps that affected it?

    > -I cannot enter a route now in the RTE page. I can enter
    > the first waypoint,
    > but it wont let me enter further ones without doing it in
    > the legs page.
    > Did it twice tonight on two seperate flights. In one
    > instance, I was able
    > to enter the 2nd waypoint in the plan, then enter the 1st
    > waypoint, then it
    > behaved correctly after that. Very strange. Havent played
    > with it enough
    > to figure out more exact bug info.


    >You mean sometimes it works and others it doesn't? Can you
    >give me an exact sequence?


    Let me spend some time with it this weekend on flights I flew last week.
    I'll see if I can reproduce it. It happened several times.

    >Crop Circles... side effect of new RNAV programming, but
    >how do you expect the calculation to go to SUZSI if you do
    >not use a direct to whatever waypoint you want to go to?


    Not sure what you mean by that. I was going from one waypoint to SUZI when
    the circle popped up. I put it in heading mode and took a screen shot.
    This happened on two seperate flights.

    I'll see if I can get some more info for you.

    Take care,
    Matt


  2. #2
    Enrico Schiratti
    Guest

    Re: PM Bugs

    > We are using SimControl (James Price and I co-wrote it).
    > It's just like PM
    > Systems. For instance we write to &H55E0& for A System
    > Pressure. It's been
    > working fine since we implemented it about four months
    > ago, and stopped
    > working with the latest build. I ALSO updated to the
    > latest FSUIPC at the
    > same time I updated your builds. I wonder if something
    > changed in FSUIPC, and
    > perhaps that affected it?


    No, not FSUIPC. If you are using pmSystems offsets, then you
    have also to pretend pmSystems is running by setting the
    pmSystems version number to a value of your choosing
    (non-zero).

    Ciao

    Enrico


Similar Threads

  1. FCU Reported Bugs and Missing Features
    By luisgordo in forum PM Airbus FCU
    Replies: 0
    Last Post: 07-06-2008, 04:12 AM
  2. GC Reported Bugs and Missing Feautures
    By luisgordo in forum PM Airbus GC
    Replies: 0
    Last Post: 07-06-2008, 04:11 AM
  3. CDU 387c bugs!
    By dcutugno in forum PM General Q & A
    Replies: 13
    Last Post: 02-23-2007, 04:05 PM
  4. Project Magenta Circle & other new bugs
    By Matt Ford in forum PM General Q & A
    Replies: 6
    Last Post: 01-18-2006, 12:13 PM