Results 1 to 10 of 10
  1. #1
    Tom Stian Bjerk
    Guest

    Standard barometric button

    Hi..


    With the build 435 of the MCP I could see in the GC what pressure I have
    adjusted it to when I pushed the Standard barometric button. But now with
    the 435a build the GC only show STD.

    Hope you understand me

    What is the correct behavior?

    Best Regards
    Tom Stian Bjerk


  2. #2
    Enrico Schiratti
    Guest

    Re: Standard barometric button

    Are you using any hardware for the MCP?

    "Tom Stian Bjerk" wrote in message
    news:383761.77029@wb.onvix.com...
    > Hi..
    >
    >
    > With the build 435 of the MCP I could see in the GC what
    > pressure I have
    > adjusted it to when I pushed the Standard barometric
    > button. But now with
    > the 435a build the GC only show STD.
    >
    > Hope you understand me
    >
    > What is the correct behavior?
    >
    > Best Regards
    > Tom Stian Bjerk
    >



  3. #3
    Tom Stian Bjerk
    Guest

    Re: Standard barometric button

    Using only your software.. No hardware

    Best Regards
    Tom Stian Bjerk


  4. #4
    Bill Trinidad
    Guest

    Re: Standard barometric button

    Question : Will the baro button and settings on the Aerosoft MCP EFIS (
    although I fly a 737 ) behave as if it were a 737 EFIS ?

    I am not able to achieve the operation as described in a much earlier post.

    I cannot get a "standby" setting to appear while in STD mode at the flight
    levels.

    Bill T.




    "Tom Stian Bjerk" wrote in message
    news:384378.77029@wb.onvix.com...
    > Using only your software.. No hardware
    >
    > Best Regards
    > Tom Stian Bjerk
    >



  5. #5
    Enrico Schiratti
    Guest

    Re: Standard barometric button

    > Question : Will the baro button and settings on the
    > Aerosoft MCP EFIS (
    > although I fly a 737 ) behave as if it were a 737 EFIS ?


    No, it won't. I will try to look into it, but can only do it
    for the serially connected version.

    Ciao

    Enrico


  6. #6
    Enrico Schiratti
    Guest

    Re: Standard barometric button

    Ok,

    I checked things, and there are two possibilities... the
    temp value is only shown if you change it... did you try
    that? Also, do confirm it is set to Captain if you are
    changing it on the captain side EFIS.

    There has been no change to the code in the a build.

    Ciao

    Enrico

    "Tom Stian Bjerk" wrote in message
    news:384378.77029@wb.onvix.com...
    > Using only your software.. No hardware
    >
    > Best Regards
    > Tom Stian Bjerk
    >



  7. #7
    Bill Trinidad
    Guest

    Re: Standard barometric button

    Yes, changed altimeter using baro knob, did not observe any other numbers
    under STD *window*.

    gc.ini set to Copilot = Off

    mcp.ini has no value under [serial connection], Aerosoft MCP plugged into
    COMM 1.


    "Enrico Schiratti" wrote in message
    news:385194.77029@wb.onvix.com...
    > Ok,
    >
    > I checked things, and there are two possibilities... the
    > temp value is only shown if you change it... did you try
    > that? Also, do confirm it is set to Captain if you are
    > changing it on the captain side EFIS.
    >
    > There has been no change to the code in the a build.
    >
    > Ciao
    >
    > Enrico
    >
    > "Tom Stian Bjerk" wrote in message
    > news:384378.77029@wb.onvix.com...
    >> Using only your software.. No hardware
    >>
    >> Best Regards
    >> Tom Stian Bjerk
    >>

    >



  8. #8
    Enrico Schiratti
    Guest

    Re: Standard barometric button

    My message was in reply to Tom, with The Aerosoft MCP I will
    look into implementing it for the serial communication part
    if it is possible.

    Ciao

    Enrico


    "Bill Trinidad" wrote in message
    news:385215.77029@wb.onvix.com...
    > Yes, changed altimeter using baro knob, did not observe
    > any other numbers
    > under STD *window*.
    >
    > gc.ini set to Copilot = Off
    >
    > mcp.ini has no value under [serial connection], Aerosoft
    > MCP plugged into
    > COMM 1.
    >
    >
    > "Enrico Schiratti" wrote in message
    > news:385194.77029@wb.onvix.com...
    >> Ok,
    >>
    >> I checked things, and there are two possibilities... the
    >> temp value is only shown if you change it... did you try
    >> that? Also, do confirm it is set to Captain if you are
    >> changing it on the captain side EFIS.
    >>
    >> There has been no change to the code in the a build.
    >>
    >> Ciao
    >>
    >> Enrico
    >>
    >> "Tom Stian Bjerk" wrote in message
    >> news:384378.77029@wb.onvix.com...
    >>> Using only your software.. No hardware
    >>>
    >>> Best Regards
    >>> Tom Stian Bjerk
    >>>

    >>

    >



  9. #9
    Bill Trinidad
    Guest

    Re: Standard barometric button

    Enrico,

    OK, I now have a reason as to why I'm not getting the info on my Aerosoft
    MCP.

    Thanks for the clarification,

    Bill T.


    "Enrico Schiratti" wrote in message
    news:385219.77029@wb.onvix.com...
    > My message was in reply to Tom, with The Aerosoft MCP I will
    > look into implementing it for the serial communication part
    > if it is possible.
    >
    > Ciao
    >
    > Enrico
    >
    >
    > "Bill Trinidad" wrote in message
    > news:385215.77029@wb.onvix.com...
    >> Yes, changed altimeter using baro knob, did not observe
    >> any other numbers
    >> under STD *window*.
    >>
    >> gc.ini set to Copilot = Off
    >>
    >> mcp.ini has no value under [serial connection], Aerosoft
    >> MCP plugged into
    >> COMM 1.
    >>
    >>
    >> "Enrico Schiratti" wrote in message
    >> news:385194.77029@wb.onvix.com...
    >>> Ok,
    >>>
    >>> I checked things, and there are two possibilities... the
    >>> temp value is only shown if you change it... did you try
    >>> that? Also, do confirm it is set to Captain if you are
    >>> changing it on the captain side EFIS.
    >>>
    >>> There has been no change to the code in the a build.
    >>>
    >>> Ciao
    >>>
    >>> Enrico
    >>>
    >>> "Tom Stian Bjerk" wrote in message
    >>> news:384378.77029@wb.onvix.com...
    >>>> Using only your software.. No hardware
    >>>>
    >>>> Best Regards
    >>>> Tom Stian Bjerk
    >>>>
    >>>

    >>

    >



  10. #10
    Tom Stian Bjerk
    Guest

    Re: Standard barometric button

    Yes, I can see the value when I changing it now.. So there is no bug.. Only

    me I think :=)
    But I dont know why it works now. I will report it again if I get the same
    problem

    Best Regards
    Tom Stian Bjerk


    "Enrico Schiratti" wrote in message
    news:385194.77029@wb.onvix.com...
    > Ok,
    >
    > I checked things, and there are two possibilities... the
    > temp value is only shown if you change it... did you try
    > that? Also, do confirm it is set to Captain if you are
    > changing it on the captain side EFIS.
    >
    > There has been no change to the code in the a build.
    >
    > Ciao
    >
    > Enrico
    >
    > "Tom Stian Bjerk" wrote in message
    > news:384378.77029@wb.onvix.com...
    >> Using only your software.. No hardware
    >>
    >> Best Regards
    >> Tom Stian Bjerk
    >>

    >



Similar Threads

  1. Non standard FSUIPC offsets. How to find?
    By Lissart in forum General Builder Questions All Aircraft Types
    Replies: 1
    Last Post: 10-23-2010, 02:41 PM
  2. How can I make COMM TEST button PUSH to TALK button ???
    By Nick1150 in forum OpenCockpits General Discussion
    Replies: 2
    Last Post: 09-29-2010, 09:50 AM
  3. Is there a way to erase / mute the standard ATIS?
    By Geremy Britton in forum General Microsoft Flight Simulator 2004 (FS9)
    Replies: 9
    Last Post: 05-19-2009, 01:08 AM
  4. Standard Rate Turn
    By David Rabiner in forum PM General Q & A
    Replies: 4
    Last Post: 03-16-2006, 11:31 PM