Results 1 to 3 of 3

Thread: Re: Chrono

  1. #1
    Enrico Schiratti
    Guest

    Re: Chrono

    > Im using the 767 EFIS. Have the clock but no matter what I
    > set FS or the CDU
    > to the clock still reads the local system time.


    Which build of the Glass Cockpit are you using? There have
    been some changes recently... the 767 is getting the very
    same data as the chrono we are talking about.


  2. #2
    JAMES WEBSTER
    Guest

    Re: Chrono

    Hi Enrico,

    I am using BGC 430. Timer works but the clock still parks on local system
    time. I installed 432 and 432a but due to a lag problem I reverted back to
    430. The clock reads local system time in build 432/a as well.

    James


  3. #3
    Enrico Schiratti
    Guest

    Re: Chrono

    Hi,

    the GC is up to 433 for some time, did you use the setting I
    told you about, which disables the dampening of the values?

    What framerate do you get on that PC, have you tried
    disabling some graphics options or using the UseTimer
    option?

    This is really a performance or network issue that needs to
    be identified and resolved.

    Ciao

    Enrico

    "JAMES WEBSTER" wrote in message
    news:380832.74847@wb.onvix.com...
    > Hi Enrico,
    >
    > I am using BGC 430. Timer works but the clock still parks
    > on local system
    > time. I installed 432 and 432a but due to a lag problem I
    > reverted back to
    > 430. The clock reads local system time in build 432/a as
    > well.
    >
    > James
    >



Similar Threads

  1. pm gc LCD CHRONO
    By carlos hermida in forum PM GA GC
    Replies: 0
    Last Post: 09-25-2009, 07:26 PM
  2. Adding Chrono digits to a chrono face?
    By Tomlin in forum I/O Interfacing Hardware and Software
    Replies: 3
    Last Post: 12-02-2008, 03:59 PM