Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    150+ Forum Groupie
    Join Date
    Nov 2015
    Location
    Krefeld, GER
    Posts
    218
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: brakes applied allways

    the event is recognized in Mobiflight at least.

  2. #12
    150+ Forum Groupie
    Join Date
    Nov 2015
    Location
    Krefeld, GER
    Posts
    218
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: brakes applied allways

    When I program another button with the parking brake function in FSUIPC, it is working.

    When using the original switch, the release event is recognized in Mobiflight but not sent to FMGS.
    When using the original switch , and programming the Standard p3d key send instead (ctrl+,) it‘s also not working

    Anyone out there, who uses the latest FMGS version and can confirm that the parking brake release is working?

    Thanks,
    Michael

  3. #13
    75+ Posting Member
    Join Date
    Oct 2013
    Location
    Germany
    Posts
    137
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: brakes applied allways

    Sure, Parking Break release is working in general.

  4. #14
    150+ Forum Groupie
    Join Date
    Nov 2015
    Location
    Krefeld, GER
    Posts
    218
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: brakes applied allways

    Thanks Peter.
    Are you using Mobiflight to trigger the parking brake?

    I suspect either the Mobiflight or the FMGS update caused this.
    Didn't change the config of the switch and the switch itself is working.

  5. #15
    150+ Forum Groupie
    Join Date
    Nov 2015
    Location
    Krefeld, GER
    Posts
    218
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: brakes applied allways

    Hi Jeehell,

    would be fantastic, if you found the time to check on this.
    I made some more tests.

    I swapped the commands on my switch: deactivation of parking brake now on button push and activation on button release > Activation of PB on button release still working. Deactivation of PB on button push still not working. Also tried the deactivation on another button. Same effect. So it looks, like the value 0 for this offset (0BC is just not identified by JL FMGS.

    Or can anyone confirm, who is using the parking brake via FSUIPC offsets and with latest FMGS and P3D 4.5?

    Thanks,
    Michael

Page 2 of 2 FirstFirst 12