Results 1 to 4 of 4
  1. #1
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    East Yorkshire UK
    Posts
    263
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Turn off auto updates

    How can I turn off the auto update requests? I have rolled back my FMGS and I think Iíve seen a switch somewhere but I canít find it.
    Barry
    www.a320sim.com

  2. #2
    300+ Forum Addict asessa's Avatar
    Join Date
    Oct 2012
    Location
    Salerno , Italy
    Posts
    466
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Turn off auto updates

    Quote Originally Posted by Barrykensett View Post
    How can I turn off the auto update requests? I have rolled back my FMGS and I think I’ve seen a switch somewhere but I can’t find it.
    Barry
    www.a320sim.com
    Into starter.ini set off the parameter updater
    P3D V5 HF1 - PC spec: Intel i5-6600K, 16 GB DDR4 2400, GPU Nvidia GTX1070ti, M2 SSD NVme, JH FMGS, GSX, ASP3D+ASCA+ENVSHADE

  3. #3
    150+ Forum Groupie masterp's Avatar
    Join Date
    Jun 2015
    Location
    Ho Chi Minh City
    Posts
    224
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Turn off auto updates

    I think add this line to starter.ini can stop the auto update
    updater=no

    Vu

  4. #4
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    East Yorkshire UK
    Posts
    263
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Turn off auto updates

    That fixed it guys, thank you.
    Barry