Results 1 to 3 of 3

Thread: very slow reaction when using Link2fs

  1. #1
    25+ Posting Member
    Join Date
    Feb 2013
    Location
    mora
    Posts
    65

    very slow reaction when using Link2fs

    I am sure this question has been asked before but hopefully someone can help me out. A while back I built this radio panel using Jim NZ instructions and it worked well except that the reaction time as to when I changed a freq. or whatever was very slow. Is their something I need to do with my computer settings or is their a setting inside Link2fs that can help me with this??? I am using the Adruino Uno card.
    Thank You
    Deskpilot.

  2. #2
    150+ Forum Groupie BushPilotWannabe's Avatar
    Join Date
    Jan 2014
    Location
    Alberta, Canada
    Posts
    203

    Re: very slow reaction when using Link2fs

    Quote Originally Posted by deskpilot View Post
    I am sure this question has been asked before but hopefully someone can help me out. A while back I built this radio panel using Jim NZ instructions and it worked well except that the reaction time as to when I changed a freq. or whatever was very slow. Is their something I need to do with my computer settings or is their a setting inside Link2fs that can help me with this??? I am using the Adruino Uno card.
    Thank You
    Deskpilot.
    Was this Jim_s_Multi_Radiohead_Uno sketch?

    Did you modify the code?

    What was your cycle time setting for the Link2FS card?

    Hugh
    ---CYXD ----- TWR --- GND ------ Closed
    ILS-- NDB -- 119.1 -- 121.9 ---- 11/2013

  3. #3
    25+ Posting Member
    Join Date
    Feb 2013
    Location
    mora
    Posts
    65

    Re: very slow reaction when using Link2fs

    Question #1 Yes #2 No #3 200, Refresh time, 10 I did try to adj. the cycle time a little bit, but that did not work.