I had a weird issue on my last flight from EDDM. Iīve set all t.o. configurations (flaps, weight and balance with weight under max. takeoff-weight) and taxi to the active runway. Iīve set TOGA and the Thrust was coming up to 92 %. After V1 (149 knots) I rotate as usual an the aircraft put his nose 20 degree up but wasnīt lifted into the air. even with the speed of 170 kn it remains with the main gear on the runway till I reached the end of runway an crashed into the next buildings. Even when I lifted the aircraft in slewmode into the air above 10.000feet it stalls with a speed of 230 kn and fall onto the ground like a stone. It seems that there was a total loss of any uplift drag.

Everything else was as usual (departing from the gate, taxiing etc.) with no issues, even the rotation on the runway happened. A restart of Jeehell FMGS didnīt solved the issue. At least I restarted P3D and after that I was able to takeoff as usual.

Has someone any idea of the reason how this can happen or even has ever notice this behaviour before?

I run FMGS v 50.2 on a dedicated sever, my sim is P3D V4.4, it happened at EDDM by T2G.